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Introduction and Overview

Welcome to the installation manual for the Tek-CARE® 500 Wireless Emergency Call 
System. TekTone® thanks you for purchasing our products and aims to provide the 
best product support and service in the industry. This manual is designed to guide 
you through the installation process of a Tek-CARE®500 system from start to finish, 
but if you have questions at any point during the installation process, do not hesitate 
to contact our Technical Support Department by email at teksupt@tektone.net or by 
phone at (800) 327-8466 or (828) 524-9967. Choose Option 3 for Technical Support.

The Tek-CARE®500 system is a versatile wireless emergency call system that offers a 
wide range of device options to suit the needs of many types of care facilities. Available 
devices include emergency call switches, pendant transmitters, door alarms, smoke 
and motion detectors, and much more. 

Before beginning installation, be sure and familiarize yourself with this manual and the 
system setup steps. See the following page for important installation and programming 
notes. The Tek-CARE®500 system must be installed as outlined in this manual.

The Tek-CARE® 500 system may be used as either a standalone emergency call system 
using the Tek-BRIDGE® as the master station or it may be connected to a larger 
TekTone® nurse call system, such as the Tek-CARE®400 or Tek-CARE®400P5 over the 
TC400 Network. 

With the addition of the LS601 Tek-ALERT® Integration Manager, the Tek-CARE®500 
system is capable of  communicating with many other types of building systems, such 
as fire alarm and security systems. The LS601 Tek-ALERT® Integration Manager also 
allows the Tek-CARE®500 system to display and log events from older analog TekTone® 
nurse call systems such as the Tek-CARE® NC110, NC150, NC200, and NC300/II systems.

Due to the nature of a wireless communication system, it is necessary to conduct a 
thorough site survey using the NC500ESSK Site Survey Kit before beginning installation 
of the Tek-CARE®500 system. A site survey helps determine exactly how many NC511ES 
Repeater/Locators are needed on the system and where they should be installed.

Types of Installations

The Tek-CARE®500 system exists in three variants—a UL® 2560-compliant  system 
for the Assisted Living market, EchoStream (ES), and the legacy Frequency Agile (FA) 
version. TekTone® currently sells and supports UL and ES devices.

FA devices are obsolete, and while they are supported by TekTone®, new devices and 
replacement parts are no longer available. 

UL, ES, and FA devices generally share the same part numbers, but UL and ES devices 
have a suffix attached to the end of the part number. For example, an SF529 is an FA 
device, an SF529ES is an ES device, and an SF529UL is the UL-listed version of the 
SF529ES.

Since UL and ES devices are current, part numbers referenced in this manual are for 
UL and ES systems unless otherwise noted. 

The Tek-BRIDGE® can support a connection to one UL or ES receiver and one FA receiver 
simultaneously, meaning that FA and UL or ES devices can be supported on a single 
system. The Tek-BRIDGE® does not support connections to multiple UL, multiple ES, 
or multiple FA receivers.

NOTE: 	 All Tek-CARE®500 devices with warranty numbers higher than #N6768730 
utilize UL-capable hardware. If a UL-capable transmitter is to be added to 
an existing ES system, see Program ES and UL Transmitters on page 20.
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mailto:teksupt%40tektone.net?subject=Technical%20Support%20Inquiry


Introduction and Overview

Notes on UL® 2560 Installations

If the Tek-CARE®500 system is installed in a facility that requires a UL® 2560-listed 
wireless emergency call system, only UL-listed hardware must be used.
Adding Tek-CARE®500UL components to an existing Tek-CARE®500ES system does 
not impart a UL® certification to the existing system.
In order to comply with the UL® 2560 supervision and alarm transmission guidelines, 
the following device/repeater matrix must be followed. 

End Devices Maximum 
Repeaters

150 397
250 386
350 375
500 360

Tek-CARE®500UL devices send a supervision message to the system once every 60 
minutes. To accomodate the wireless traffic while maintaining alarm transmission 
reliability, follow the guidelines above.
Tek-CARE®500ES devices are supervised more frequently than Tek-CARE®500UL 
devices, however, ES devices are not certified to the same reliability standards as Tek-
CARE®500 UL devices. When adding Tek-CARE®500UL transmitters, be sure to select 
the 60 min supervision interval. For more information on adding Tek-CARE®500UL 
transmitters, see Program ES and UL Transmitters on page 20.
Note that only the end devices and NC511UL Repeater/Locators are UL® 2560 specific. 
The NC510UL Receiver is used for both ES and UL installations.

Adding UL Devices to an existing ES System

All Tek-CARE®500 devices with warranty numbers higher than #N6768730 utilize UL-
capable hardware. If devices with warranty numbers higher than #N6768730 are added 
to an existing Tek-CARE®500 ES system as expansion or replacement parts, a software 
change is needed to prevent missing devices from appearing in the event monitor. 
The recommended method is to update the Tek-CARE® software to version 7283 or later. 
If a software update is not desired, set the supervision timeout for the new devices to 1 
day. This will prevent false missings from appearing the system. For more information, 
see Program ES and UL Transmitters on page 20.

Keys to a Trouble-Free Installation

•	 Conduct a thorough site survey to determine locations where repeater/locators 
are necessary.

•	 Carefully read this manual and follow all procedures outlined within.
•	 Use the included programming worksheet to note device numbers and locations.

NOTE:	 Remember that the Config Tool does not automatically update the Tek-
CARE® system, and that live changes made through the Event Monitor are 
not reflected in the Config Tool. Changes made in the Config Tool must be 
committed to the system, and live changes made by the Event Monitor must 
be loaded into the Config Tool.

•	 Test each device after it is mounted in its final location.
•	 Create a backup of the configuration on the included flash drive when system 

setup is complete. 
•	 Do not mount TekTone® devices using non-TekTone® hardware. Metal backboxes 

will interfere with signal transmission.

End Devices Maximum 
Repeaters

1000 313
2000 238
3000 184
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Introduction and Overview

Tek-CARE® Software

There are two main software components of the Tek-CARE® system—the LS450 Config 
Tool, used for the majority of system programming, and the LS576 Event Monitor, 
used mostly by facility staff to interact with the Tek-CARE® system, though it does offer 
some system programming functions. A third software application, the LS586 Remote 
Event Monitor, enables facility PCs that are connected to the Facility LAN to have many 
of the same functions available in the LS576 Event Monitor such as call monitoring, 
reporting, and more. More information about the Remote Event Monitor can be found 
at Install Remote Event Monitors on page 39.

NOTE: 	 The Event Monitor must be running on the Tek-BRIDGE® for the Tek-CARE® 
system to function. If the Event Monitor is ever shut down or the Tek-
BRIDGE® turned off, the Tek-CARE® system will not function.

During installation and programming, remember that the Config Tool and Event 
Monitors operate independently of each other. 

The System Configuration resides on the Tek-CARE® system. The configuration can 
be modified by both the Config Tool and the Event Monitor, but only changes made by 
the Event Monitor are automatically written to the system. After making changes to the 
configuration using the Event Monitor, you must open the Config Tool and choose Load 
Configuration from System at the Config Tool splash screen, or, if the config tool is 
already running, File>Load Configuration from System to update the configuration 
that is shown in the  config tool.

Once the updated configuration has been loaded, save it either to the Tek-BRIDGE® 
hard drive or to a backup location by choosing File>Save As.

Occupant Term Note

The Tek-CARE® system and this manual make numerous references to the term Patient. 
The default occupant term on the Tek-CARE® system is Patient, but can be easily changed 
to suit the desires of the facility. If the occupant term is changed on the Tek-CARE®500 
system, it will change system wide. For example, if the occupant term is changed to 
Resident, any references to the term Patient in the Config Tool, Event Monitor, and 
Reporting System will change to Resident as well. 

To change the occupant term, refer to Changing the Occupant Term on page 31. Other 
suggested occupant terms include Resident, Guest, Client, or Patron.

Config Tool

The home screen for the Config Tool is shown in Figure 6. 

The Page Selection Pane of the config tool may not contain all options shown here. The 
options illustrated in Figure 1 represent all available licenses that may be purchased 
for a Tek-CARE® system. The selection in the Page Selection Pane determines which 
Page appears in the config tool.

Within the Pages are Editing Panes, or areas that contain information that may be 
edited. Use the buttons shown on page 8 to interact with editing panes.

Pay close attention to the icons in the lower left hand corner of the Config Tool screen. 
These icons will alert you to when configurations are synced to the system, where 
the configuration is stored, if the configuration is saved, and if the Tek-BRIDGE® is 
maintaining a connection to the TC400 Network. 

In addition to the areas shown on the home screen, note the menu bar at the top of the 
window that contains the options File, Tools, Utilities, and Help. These menus are 
described on the following pages.
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Introduction and Overview

File: The File menu offers several 
options, illustrated in Figure 1 to the 
right. Under the file menu, note the 
configuration options (Also available at 
Config Tool splash screen, and explained 
at Start the Config Tool Software on page 
16). Consistency Check checks the 
configuration in the Config Tool for 
compatibility and errors.  Save 
Configuration and Save Configuration 
As allow you to save the current 
configuration to the hard drive of the 
Tek-BRIDGE® without committing the 
configuration to the system. Throughout 
the programming process, save the 
configuration regularly, and once 
programming is complete, save the 
configuration as a backup.

Tools: The Tools menu shown in 
Figure 2 includes a number of options, 
including the Central Monitoring 
Device List  opt ion.  I f  central 
monitoring is used, this option allows 
the facility to print a list of all monitored 
devices. The next eight options all deal 
with integrating other TekTone® 
systems or “Foreign” systems (security 
systems, fire alarm systems, etc) with 
the Tek-CARE® system. Remove 
Private Data allows all private, patient 
data such as medications, conditions, 
e t c ,  t o  b e  s t r i p p e d  f ro m  t h e 
configuration so that it can be sent to 
TekTone® for troubleshooting help 
without revealing private patient 
information.

Utilities: The Utilities drop-down 
menu illustrated in Figure 3 gives four 
options. The first is for updating Tek-
CARE®400 VFD Master Stations, a 
function not used in the majority of 
Tek-CARE®500 installations. The final 
three options, Backup Reporting 
Database ,  Restore Reporting 
Database, and Delete Reporting 
Database are used to interact with the 
reporting data generated by system 
activity. Backup and Restore may be 
used by facility staff. Once initial 
installation is complete, the installer 
should choose Delete Reporting 
Database to clear all of the test calls 
from the reporting system.

Figure 1: File Menu

Figure 2: Tools Menu

Figure 3: Utilities Menu
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Help: The Help menu, illustrated in 
Figure 4, displays several options 
related to system information, 
troubleshooting, and software updates. 
The Fault Table, accessible from the 
Help menu, shows a list of all available 
faults on the system along with a brief 
description of the fault. The Change 
List option shows what changes have 
been made to the Tek-CARE® software 
suite since the last code release. To 
check for software updates, simply 
click the Check For Updates option. 
The Check For Updates option requires 
an Internet connection. To view 
information about the currently 
installed software, select the About 
option.

Event Monitor

The home screen of the Event Monitor is shown in Figure 5 on page 6.

The Event Monitor is the software that facility staff will use on a daily basis. This 
application allows facility staff to view calls, system status, faults, and more. Some system 
programming is also performed using the Event Monitor software. The main Event 
Monitor runs on the Tek-BRIDGE®, but the Tek-CARE® system provides for up to nine 
LS586 Remote Event Monitors that may be installed on facility PCs networked with the 
Tek-CARE® system. These remote Event Monitors are managed by the Tek-BRIDGE® via the 
facility LAN. The remote Event Monitor software is a supplemental system monitoring tool 
and must not be used as the primary means of annunciation for the Tek-CARE® system. 

The Tek-CARE® system includes a license for one Remote Event Monitor and is able 
to support up to nine Remote Event Monitors. Contact TekTone® Sales to purchase 
additional Remote Event Monitor licenses at (800) 327-8466, Option 2.

More information about Remote Event Monitor installation and operation can be found 
at Install Remote Event Monitors on page 39.

NOTE:	 Once the system is operational, never close the Event Monitor  window. If the 
Event Monitor window is closed, the system will not function. 

During system programming, remember that the Config Tool and the Event Monitor operate 
independently of each other. If a configuration is created in the Config Tool, it must be loaded 
onto the system by choosing File>Commit Configuration to System. If the configuration 
is modified in the Event Monitor, the modified configuration MUST be loaded into the 
Config Tool and the configuration saved. 

To load the configuration from the system into the Config Tool, open the Config Tool and 
choose Load Configuration from System at the splash screen. For more information 
on the Config Tool splash screens, see Start the Config Tool Software on page 16. If 
the Config Tool is already running, choose File>Load Configuration from System.
then select File>Save Configuration As to save the configuration.

Figure 4: Help Menu
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Introduction and Overview

Help: The Help menu, illustrated in 
Figure 4, displays several options 
related to system information, 
troubleshooting, and software updates. 
The Fault Table, accessible from the 
Help menu, shows a list of all available 
faults on the system along with a brief 
description of the fault. The Change 
List option shows what changes have 
been made to the Tek-CARE® software 
suite since the last code release. To 
check for software updates, simply 
click the Check For Updates option. 
The Check For Updates option requires 
an Internet connection. To view 
information about the currently 
installed software, select the About 
option.

Event Monitor

The home screen of the Event Monitor is shown in Figure 5 on page 6.

The Event Monitor is the software that facility staff will use on a daily basis. This 
application allows facility staff to view calls, system status, faults, and more. Some system 
programming is also performed using the Event Monitor software. The main Event 
Monitor runs on the Tek-BRIDGE®, but the Tek-CARE® system provides for up to nine 
LS586 Remote Event Monitors that may be installed on facility PCs networked with the 
Tek-CARE® system. These remote Event Monitors are managed by the Tek-BRIDGE® via the 
facility LAN. The remote Event Monitor software is a supplemental system monitoring tool 
and must not be used as the primary means of annunciation for the Tek-CARE® system. 

The Tek-CARE® system includes a license for one Remote Event Monitor and is able 
to support up to nine Remote Event Monitors. Contact TekTone® Sales to purchase 
additional Remote Event Monitor licenses at (800) 327-8466, Option 2.

More information about Remote Event Monitor installation and operation can be found 
at Install Remote Event Monitors on page 39.

NOTE:	 Once the system is operational, never close the Event Monitor  window. If the 
Event Monitor window is closed, the system will not function. 

During system programming, remember that the Config Tool and the Event Monitor operate 
independently of each other. If a configuration is created in the Config Tool, it must be loaded 
onto the system by choosing File>Commit Configuration to System. If the configuration 
is modified in the Event Monitor, the modified configuration MUST be loaded into the 
Config Tool and the configuration saved. 

To load the configuration from the system into the Config Tool, open the Config Tool and 
choose Load Configuration from System at the splash screen. For more information 
on the Config Tool splash screens, see Start the Config Tool Software on page 16. If 
the Config Tool is already running, choose File>Load Configuration from System.
then select File>Save Configuration As to save the configuration.

Figure 4: Help Menu
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Introduction and Overview

Interacting With the Tek-CARE® Software

When programming the Tek-CARE® system, the user must be familiar with the different 
buttons used to interact with the Tek-CARE® software.

These buttons appear at the top of editing panes in both the Config Tool and the Event Monitor.

Edit: Before information in an editing pane may be changed, click the Edit button 
to unlock the pane for editing.

Apply: Click this button to confirm your programming changes. After clicking 
Apply, the field being edited will be locked. 

Cancel: Click Cancel to undo any programming changes made in the editing pane 
and lock the pane.

Add: This button is used to add patients, transmitters, pagers, and many other 
items to the Tek-CARE® system.

Delete: Used to delete records, transmitters, patients, and many other items from 
the Tek-CARE® system.

Add Multiple: Used to add multiple records to the Tek-CARE®system at once. This 
is especially useful for adding RF pagers with consecutive CAP codes to the Tek-CARE® 
system.

Delete Multiple: Used to delete multiple records from the Tek-CARE® system at once. 
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Introduction and Overview

Tek-CARE®500 UL System Components

NC510UL Receiver: The NC510UL receiver connects directly to the Tek-BRIDGE® and 
receives calls from wireless devices in the facility. The NC510UL receiver transfers 
messages from ES and UL devices.

NC511UL Repeater/Locator: The repeater/locator extends the range of roaming 
transmitters and can determine the approximate location of a roaming transmitter 
within the facility. An optional weatherproof housing (TekTone® part number IH511) 
is available if the repeater/locator is to be mounted outdoors or if additional protection 
for the repeater/locator is desired.

SF503UL and SF504UL Waterproof Pendants: The SF503UL Necklace Pendant and 
SF504UL Wrist Strap Pendant are next-generation pendants for the Tek-CARE®500 
system. When a call is placed, the pendant vibrates and flashes its LED to assure the 
resident that the call has been placed. Alarms are reset using the RP500 Alarm Clearance 
Card or by a series of button presses. The SF503UL and SF504UL pendants are waterproof 
and conform to the IP67 standard.

SF529UL Patient Check-In/Assistance Call Station: The Wireless Patient Check-In 
and Assistance Station is used when both a high-priority call and patient check-in is 
desired. High priority calls must be reset at the point of origin. The SF529UL Patient 
Check-In/Assistance Call Station includes a plastic pull cord kit.

SF530UL Room Station: The Room Station transmitter is used where use of call cords 
is desired. Alarms must be reset at the point of origin. The SF530UL Room Station 
provides a standard 1/4” call cord receptacle and a reset pushbutton. The device also 
includes cord-out detection, annunciated at the Tek-BRIDGE®. 

SF531UL Emergency Switch: The SF531UL Emergency Switch is used where a high 
priority call is desired, but water resistance is not required. The SF531UL Emergency 
Switch includes a plastic pull-cord kit. Alarms placed from the transmitter must be 
reset at the point of origin.

SF520UL Door/Window Egress Transmitter: This transmitter is used to monitor door 
and window activity. It may be used as either NO (Normally Open) or NC (Normally 
Closed) to allow use in a variety of applications. Alarms are either automatically reset 
when the device returns to a normal state or when calls are reset at the Tek-BRIDGE®, 
depending on system programming.

SF525UL and SF525/2UL NO/NC Universal Contact Transmitters: The SF525UL 
and SF525/2UL transmitters are used with any standard NO or NC switch, enabling 
the Tek-CARE®500 system to monitor a variety of inputs. The SF525UL includes one 
selectable NO/NC input and the SF525/2UL includes one selectable NO/NC input plus 
an NC-only input. The secondary NC-only input’s call type has not been preassigned. 
The call type must be assigned using the Hardware page in the Config Tool software. 
Alarms are automatically reset when returned to a normal state or when calls are reset 
at the Tek-BRIDGE®, depending on system programming.

SF527UL Wireless Support Module: The SF527UL Wireless Support Module may 
be connected to an SF337C Waterproof Switch or an SF339 Pushbutton Emergency 
Switch to allow these switches to operate as wireless devices. This is especially useful 
in an environment such as a shower or bathroom where calls must be easily placed 
and water resistance is desired.

SF515UL Motion Detector: The SF515UL Passive Infra-Red Motion Detector is sensitive 
to moving heat sources. It can be used as a check-in device or as a security device on 
the Tek-CARE®500 system.
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Introduction and Overview

Tek-CARE®500 EchoStream System Components

NC510ES Receiver: The NC510ES receiver connects directly to the Tek-BRIDGE® and 
receives calls from wireless devices in the facility. The NC510ES receiver transfers 
messages from ES devices only.

NC511ES Repeater/Locator: The repeater/locator extends the range of roaming 
transmitters and can determine the approximate location of a roaming transmitter 
within the facility. An optional weatherproof housing (TekTone® part number IH511) 
is available if the repeater/locator is to be mounted outdoors or if additional protection 
for the repeater/locator is desired.

SF503ES and SF504 ES Waterproof Pendants: The SF503ES Necklace Pendant and 
SF504ES Wrist Strap Pendant are next-generation pendants for the Tek-CARE®500 system. 
When a call is placed, the pendant vibrates and flashes its LED to assure the resident that 
the call has been placed. Alarms are reset using the RP500 Alarm Clearance Card or 
by a series of button presses. The SF503ES and SF504ES pendants are waterproof and 
conform to the IP67 standard.

SF501ES Water Resistant Single Button Pendant Call Transmitter: The single button 
pendant call transmitter is a water resistant mobile transmitter that includes both a belt 
clip and necklace. An alarm placed from the SF501ES is reset by pressing the recessed 
reset button on the reverse side of the pendant transmitter. To send a call from the 
device, press the large call button for one second.

SF501/2ES Water Resistant Dual Button Pendant Call Transmitter: The dual button 
pendant call transmitter is a water resistant device that includes both a belt clip and 
necklace. An alarm placed from the SF501/2ES must be reset by pressing the recessed 
reset button on the reverse side of the pendant transmitter. To place a call from the 
device, press both buttons simultaneously for one second.

SF502ES Wall Mounted Call Transmitter: The SF502ES Wall Mounted Call Transmitter 
is a single-button emergency call transmitter. The alarm sent from the SF502ES 
transmitter must be reset at the Tek-BRIDGE®. The SF502ES may also be configured 
as a patient check-in button or the included necklace may be attached so that it can be 
used as a portable transmitter.

SF529ES Patient Check-In/Assistance Call Station: The Wireless Patient Check-In 
and Assistance Station is used when both a high-priority call and patient check-in is 
desired. High priority calls must be reset at the point of origin. The SF529ES Patient 
Check-In/Assistance Call Station includes a plastic pull cord kit.

SF530ES Room Station: The Room Station transmitter is used where use of call cords 
is desired. Alarms must be reset at the point of origin. The SF530ES Room Station 
provides a standard 1/4" call cord receptacle and a reset pushbutton. The device also 
includes cord-out detection, annunciated at the Tek-BRIDGE®. 

SF531ES Emergency Switch: The SF531 Emergency Switch is used where a high 
priority call is desired, but water resistance is not required. The SF531ES Emergency 
Switch includes a plastic pull-cord kit. Alarms placed from the transmitter must be 
reset at the point of origin.

SF520ES Door/Window Egress Transmitter: This transmitter is used to monitor door 
and window activity. It may be used as either NO (Normally Open) or NC (Normally 
Closed) to allow use in a variety of applications. Alarms are either automatically reset 
when the device returns to a normal state or when calls are reset at the Tek-BRIDGE®, 
depending on system programming.
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Introduction and Overview

SF525ES and SF525/2ES NO/NC Universal Contact Transmitters: The SF525ES 
and SF525/2ES transmitters are used with any standard NO or NC switch, enabling 
the Tek-CARE®500 system to monitor a variety of inputs. The SF525ES includes one 
selectable NO/NC inputs and the SF525/2E includes one selectable NO/NC input plus 
an NC-only input. The secondary NC-only input’s call type has not been preassigned. 
The call type must be assigned using the Hardware page in the Config Tool software. 
Alarms are automatically reset when returned to a normal state or when calls are reset 
at the Tek-BRIDGE®, depending on system programming.

SF527ES Wireless Support Module: The SF527ES Wireless Support Module may be 
connected to an SF337C Waterproof Switch or an SF339 Pushbutton Emergency Switch 
to allow these switches to operate as wireless devices. This is especially useful in an 
environment such as a shower or bathroom where calls must be easily placed and 
water resistance is desired.

SF505ES Smoke Detector: The SF505ES Smoke Detector transmits an alarm signal 
when the smoke detector is activated. The signal will reset automatically when the 
detector is clear of all smoke.

SF515ES Motion Detector: The SF515ES Passive Infra-Red Motion Detector is sensitive 
to moving heat sources. It can be used as a check-in device or as a security device on 
the Tek-CARE®500 system.
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Introduction and Overview

Optional System Components

NC502 PC-Alarm Panel: Interfaces between the  Tek-BRIDGE® and a POTS line so that 
alarms on the Tek-CARE® system can be transmitted to a central monitoring station.

NC365B Paging Transmitter: When RF (Radio Frequency) paging is a required 
component of a facility’s emergency call system, the NC365B Paging Transmitter is 
used. The paging transmitter enables both automatic and manual pages to be sent to 
NC397A Alphanumeric Pagers.

NC397A Alphanumeric Pager: The NC397A Alphanumeric Pager receives automatic and 
manual paging messages from the Tek-CARE® system sent by the NC365B Paging Transmitter.

NC505ES Remote LCD Receiver: Used to connect external dome lamps and dialers to the 
Tek-CARE®500 system, which gives additional annunciation capabilities beyond the Event 
Monitor software on the Tek-BRIDGE® The NC505ES is not dependent on the Tek-BRIDGE® 
to annunciate calls it receives, and does not annunciate signals from the NC501ES receiver.

NC506ES Remote Receiver: The NC506ES allows users of the Tek-CARE®500 Wireless 
Emergency Call System to connect external dome lamps and dialers to the system. This 
provides for an alternate annunciation path, in addition to the normal Tek-CARE®500 
screen. The NC506ES is not dependent upon the Tek-CARE®500’s Tek-BRIDGE®. It features 4 
separate, dry-contact outputs that can be programmed for activation by up to 4 transmitters. 

NC507ES Remote LCD Receiver: The NC507ES allows users of the wireless Tek-
CARE®500 Wireless Emergency Call System to connect external dome lamps and dialers 
to the system. This provides for an alternate annunciation path, in addition to the normal 
Tek-CARE®500 screen. The NC507ES is not dependent upon the Tek-CARE®500’s master 
station computer, and can be used as a standalone annunciator. It features 12 separate, 
dry-contact outputs that can be programmed for activation by up to 32 transmitters.

PK152 Power Pack: The PK152 Power Pack is used to power dome lamps on the Tek-
CARE®500 system. The PK152 is used in conjunction with remote receivers and dome 
lamps to provide visual annunciation of system calls.

LI300 Series Dome Lamps: When dome lamp annunciation is required on the Tek-CARE®500 
system, use LI381, LI382, LI380LED, or LI382LED dome lamps. The LI381 provides a single 
incandescent lamp and the LI382 provides two incandescent lamps. The LI380LED is a four-
color LED dome lamp, and the LI382 LED is a two color red and white dome lamp.

Tek-CARE® Wireless Transmitter Battery Information

The following table illustrates battery part numbers for various Tek-CARE® wireless 
devices. BA004, BA501, BA502, and BA505 batteries may be ordered directly from 
TekTone®. 

TekTone® wireless devices ship from our factory with batteries included.

Battery BA004 BA501 BA502 BA505
Where Used SF503ES

SF504ES
SF501ES
SF501/2ES

SF502ES SF505ES (x2)
SF515ES
SF520ES
SF525ES
SF527ES
SF529ES
SF530ES
SF531ES
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Installation and Setup

Install the Tek-BRIDGE® 

Set up the Tek-BRIDGE®

Before connecting any cables to the Tek-BRIDGE®, refer to Figure 8 on page 15 for 
Tek-BRIDGE® wiring connections. 

TekTone® recommends that the Tek-BRIDGE® be plugged into an uninterruptible power 
supply (UPS) and dedicated life safety electrical circuit. If a UPS is required, a TekTone® 
PK250B Uninterruptible Power Supply is recommended. 

•	 Plug the AC power cord from the Tek-BRIDGE® into the UPS. 

•	 Plug the AC power cord from the Tek-BRIDGE® monitor into the UPS.

•	 Connect the monitor, keyboard, and mouse to the Tek-BRIDGE® and turn both 
the computer and monitor on.

The Tek-BRIDGE® is preprogrammed with a Windows® password. The default username 
and password are as follows:

	 Username: tekbridge pc

	 Password: tektone

The default system password may be changed at any time by choosing Start>Control 
Panel>User Accounts>TekBridge PC>Change my Password or Remove my 
Password.

After the computer finishes its startup process, verify that the system clock in the system 
tray is correct. If it is not, be sure to set the correct time and date before proceeding.

Connect Other TekTone® Systems

If the Tek-CARE®500 is to be connected to a Tek-CARE®400 System, refer to the Tek-
BRIDGE® port diagram in Figure 8 on page 15. Connect an Ethernet patch cable from 
the port labeled PM451 on the rear of the Tek-BRIDGE® to either the PM451 Hub 
Control Module in the Tek-CARE®400 CE or to the TC400 Network. Maximum wiring 
distance is 100 meters.

Connect to the Facility’s LAN

The Tek-BRIDGE® must be connected to the facility’s local area network (LAN) if the 
system will use any of the following functions:

•	 Install and use LS586 Remote Event Monitor software on facility PCs

•	 View and create custom reports using facility PCs

•	 Use the Email Output function to send automatic emails or text messages in 
response to nurse call events

•	 Integrate with a Versus® badge tracking system

•	 Integrate with ADT (Admission, Discharge, Transfer) software over HL7 standard.

Without a LAN connection, the Event Monitor and Reporting functions of the system 
are only available at the Tek-BRIDGE®. The Tek-CARE®500 system includes one LS586 
remote Event Monitor license, with the ability to expand up to nine total remote Event 
Monitors. For facilities that require additional licenses, contact TekTone® Sales at (800) 
327-8466, Option 2.
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Installation and Setup

LAN Connection Procedure

Refer to Figure 8 on page 15 for Tek-BRIDGE® wiring connections. Connect the Tek-
BRIDGE® to the facility’s LAN using a standard Ethernet patch cable. The maximum 
wire distance is 100 meters.

The Tek-BRIDGE® is equipped with three Ethernet ports, one for future system hardware 
connections, a second for TC400 connection, and a third for the Facility LAN connection. 
The settings for the Facility LAN port must match those of the host LAN. Contact the 
facility’s IT department for any necessary system changes prior to connecting the Tek-
BRIDGE® to the facility LAN.

In order to set up system functions associated with the LAN connection, the IP address 
of the Tek-BRIDGE® must be provided. To find the IP address of the Tek-BRIDGE®, open 
the Windows® Start Menu and choose Run. Type cmd into the search bar and press the 
enter key. When the command prompt window appears, type ipconfig/all and press the 
enter key.  In the list that appears, find the IP address for Local Area Connection 3. This is 
the IP address that will identify the Tek-BRIDGE® when it is connected to the facility LAN.

Note the Tek-BRIDGE® IP address here: _____._____._____._____

Start the Tek-CARE® Software

Double-click the LS576 Event Monitor icon on the desktop to open the Event Monitor 
software. The Event Monitor software is a module on the Tek-CARE® system and must 
be running for configurations created in the Config Tool to be committed to the system. 

The splash screen for the Event Monitor offers different options depending on what 
network connections are made at the Tek-BRIDGE®. The  Tek-CARE® system will 
automatically detect network connections, and will attempt to make the appropriate 
selections. See Figure 10  for examples of available options. 

Set Date and Time in the Event Monitor

The time and date stored in the Event Monitor software does 
not update automatically from the Windows® system clock 
and does not automatically adjust for daylight savings time. 
The Set Time window is illustrated in Figure 7. 

NOTE: 	 The system time and date MUST be set each 
time a configuration is committed. If the time 
and date are not set, the system will revert to 
the default date and time.

•	 To set the Tek-CARE® system time, click the Menu 
button in the Event Monitor. Choose Set Time from 
the list of options.

•	 If required, adjust the time and date in the window 
to reflect the current date and time. Set the time in 
24-hour format. Click OK to set the time.

Install and Enable NC510UL, NC510ES, and NC510 Receivers

Before the system can be fully set up, any NC510 UL, NC510ES, and/or NC510 Receivers 
that will be used must be installed and enabled. NC510UL, NC510ES, and NC510 Receivers 
relay wireless radio messages from system transmitters to the Tek-CARE® system. 

The Tek-BRIDGE® does not support connections to multiple NC510ES/UL or multiple 
NC510 receivers, but can support one NC510UL or NC510ES and one NC510 
simultaneously on a single system.

Figure 7: Set Time
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LAN Connection Procedure

Refer to Figure 8 on page 15 for Tek-BRIDGE® wiring connections. Connect the Tek-
BRIDGE® to the facility’s LAN using a standard Ethernet patch cable. The maximum 
wire distance is 100 meters.

The Tek-BRIDGE® is equipped with three Ethernet ports, one for future system hardware 
connections, a second for TC400 connection, and a third for the Facility LAN connection. 
The settings for the Facility LAN port must match those of the host LAN. Contact the 
facility’s IT department for any necessary system changes prior to connecting the Tek-
BRIDGE® to the facility LAN.

In order to set up system functions associated with the LAN connection, the IP address 
of the Tek-BRIDGE® must be provided. To find the IP address of the Tek-BRIDGE®, open 
the Windows® Start Menu and choose Run. Type cmd into the search bar and press the 
enter key. When the command prompt window appears, type ipconfig/all and press the 
enter key.  In the list that appears, find the IP address for Local Area Connection 3. This is 
the IP address that will identify the Tek-BRIDGE® when it is connected to the facility LAN.

Note the Tek-BRIDGE® IP address here: _____._____._____._____

Start the Tek-CARE® Software

Double-click the LS576 Event Monitor icon on the desktop to open the Event Monitor 
software. The Event Monitor software is a module on the Tek-CARE® system and must 
be running for configurations created in the Config Tool to be committed to the system. 

The splash screen for the Event Monitor offers different options depending on what 
network connections are made at the Tek-BRIDGE®. The  Tek-CARE® system will 
automatically detect network connections, and will attempt to make the appropriate 
selections. See Figure 10  for examples of available options. 

Set Date and Time in the Event Monitor

The time and date stored in the Event Monitor software does 
not update automatically from the Windows® system clock 
and does not automatically adjust for daylight savings time. 
The Set Time window is illustrated in Figure 7. 

NOTE: 	 The system time and date MUST be set each 
time a configuration is committed. If the time 
and date are not set, the system will revert to 
the default date and time.

•	 To set the Tek-CARE® system time, click the Menu 
button in the Event Monitor. Choose Set Time from 
the list of options.

•	 If required, adjust the time and date in the window 
to reflect the current date and time. Set the time in 
24-hour format. Click OK to set the time.

Install and Enable NC510UL, NC510ES, and NC510 Receivers

Before the system can be fully set up, any NC510 UL, NC510ES, and/or NC510 Receivers 
that will be used must be installed and enabled. NC510UL, NC510ES, and NC510 Receivers 
relay wireless radio messages from system transmitters to the Tek-CARE® system. 

The Tek-BRIDGE® does not support connections to multiple NC510ES/UL or multiple 
NC510 receivers, but can support one NC510UL or NC510ES and one NC510 
simultaneously on a single system.

Figure 7: Set Time
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Installation and Setup

The NC510ES Receiver communicates with EchoStream (ES) and UL® 2560 transmitters. 
TekTone® sells and supports ES and UL devices.

The NC510 Receiver communicates with older Frequency Agile (FA) transmitters. 
TekTone® fully supports legacy FA devices and systems, but devices and components 
are no longer sold or manufactured. 

Connect the Receiver(s) to the Tek-BRIDGE®

1.	 Using the included mounting hardware, mount the receiver(s) in a location 
where they will not be tampered with by patients, but are within wiring reach 
of the Tek-BRIDGE®. 

2.	 Remove the cover from the receiver and refer to Figure 12 on page 19. Connect 
the four-pin connector on the included serial cable to the Serial Data Connector 
on the receiver in the orientation as shown.

3.	 Refer to Figure 8  for the Tek-BRIDGE® Connection Diagram. Connect the DB9 Serial 
Cable from the receiver to the appropriate port on the rear of the Tek-BRIDGE®.

4.	 Plug the attached PK510 Power Transformer into an electrical outlet.

5.	 Repeat steps 1-4 if a second receiver is to be installed on the Tek-BRIDGE®. 
Remember that only one NC510 and one NC510ES can be simultaneously 
connected to the Tek-BRIDGE®.

Start the Config Tool Software

Once the receivers to be used on the system have been installed and connected to the 
Tek-BRIDGE®, open the Config Tool software by double-clicking the LS450 Config Tool 
icon on the desktop of the Tek-BRIDGE®.  The splash screen for the Config Tool will 
appear as shown in Figure 9. 

If the Tek-BRIDGE® is connected to a larger TC400 Network, select the IP address of 
the TC400 Network in the left side of the splash screen. Do not select the IP address 
of the Tek-BRIDGE®.

If the Tek-CARE®500 system will not be connected to a Tek-CARE®400 system, select 
This Machine is a Stand Alone System.

To work offline, select the Work Offline option. Not recommended for initial system 
setup.

Figure 9: Config Tool Splash Screen

text to anchor to text to anchor to text to anchor to text to anchor to text to anchor to text to anchor to

Stand Alone Tek-CARE® System 
Tek-BRIDGE®Not Connected to Facility LAN

If the Tek-BRIDGE® is not connected to the Facility LAN 
or a TC400 Network, this splash screen will appear. 

Stand Alone Tek-CARE® System 
Tek-BRIDGE® Connected to Facility LAN

If the Tek-BRIDGE® is connected to the Facility LAN 
but not to a TC400 Network, this splash screen will 
appear. Select the IP address of the port the Facility LAN 
is connected to and choose This Machine is a Stand 
Alone System for the Tek-CARE® system network 
interface.

Networked Tek-CARE® System 
Tek-BRIDGE® Not Connected to LAN

If the Tek-BRIDGE® is connected the TC400 Network 
but not to the Facility LAN, this splash screen will 
appear. Select the IP address of the TC400 Network 
interface and choose No Network for the Facility 
Network interface.

Networked Tek-CARE® System 
Tek-BRIDGE® Connected to Facility LAN

If the Tek-BRIDGE® is part of a larger TC400 Network 
and the Tek-BRIDGE® is connected to the Facility LAN, 
select the IP address of the port the Facility LAN is 
connected to and choose the IP address of the TC400 
Network interface.

Figure 10: Event Monitor Splash Screens
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2.	 Remove the cover from the receiver and refer to Figure 12 on page 19. Connect 
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5.	 Repeat steps 1-4 if a second receiver is to be installed on the Tek-BRIDGE®. 
Remember that only one NC510 and one NC510ES can be simultaneously 
connected to the Tek-BRIDGE®.

Start the Config Tool Software

Once the receivers to be used on the system have been installed and connected to the 
Tek-BRIDGE®, open the Config Tool software by double-clicking the LS450 Config Tool 
icon on the desktop of the Tek-BRIDGE®.  The splash screen for the Config Tool will 
appear as shown in Figure 9. 

If the Tek-BRIDGE® is connected to a larger TC400 Network, select the IP address of 
the TC400 Network in the left side of the splash screen. Do not select the IP address 
of the Tek-BRIDGE®.

If the Tek-CARE®500 system will not be connected to a Tek-CARE®400 system, select 
This Machine is a Stand Alone System.

To work offline, select the Work Offline option. Not recommended for initial system 
setup.
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Tek-BRIDGE® Not Connected to LAN

If the Tek-BRIDGE® is connected the TC400 Network 
but not to the Facility LAN, this splash screen will 
appear. Select the IP address of the TC400 Network 
interface and choose No Network for the Facility 
Network interface.

Networked Tek-CARE® System 
Tek-BRIDGE® Connected to Facility LAN

If the Tek-BRIDGE® is part of a larger TC400 Network 
and the Tek-BRIDGE® is connected to the Facility LAN, 
select the IP address of the port the Facility LAN is 
connected to and choose the IP address of the TC400 
Network interface.

Figure 10: Event Monitor Splash Screens

IL881 Tek-CARE®500 Installation and Operation Manual • 17Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



Installation and Setup

On the right side of the Config Tool splash screen, select one of the available options. 
The available options are explained below.

•	 New Default Configuration: Select New Default Configuration to open a 
configuration with no active modules. Not recommended for most installations.

•	 New Default Configuration with NC470: If the Tek-CARE®500 system will be a 
standalone system not connected to any other Tek-CARE® modules, select New 
Default Configuration with NC470 to open a configuration with all available, 
licensed options. Used when setting up a standalone Tek-CARE®500 system.

•	 New Default Configuration with Detected Hardware: If Tek-CARE®500 
functionality is being added to an existing Tek-CARE® system, but the existing 
system programming should be returned to a default state, select New Default 
Configuration with Detected Hardware to detect the hardware connected to 
the TC400 Network and load the default programming for all stations, masters, 
modules, etc. that are attached to the system. 

NOTE: 	 Choosing New Default Configuration with Detected Hardware detects 
the hardware connected to the Tek-CARE® system without any custom 
programming. To retain custom programming, see Load Configuration 
from System. 

•	 Open Configuration: Select Open Configuration to open a saved configuration 
file.

•	 Load Configuration from System: If Tek-CARE®500 functionality is being added 
to an operational Tek-CARE® system, select Load Configuration from System 
to load the current working configuration with all custom programming from 
the existing Tek-CARE® system into the Config Tool. This option is used for most 
installations where Tek-CARE®500 functionality is being added to an existing 
Tek-CARE® system. 

Once the Config Tool has fully loaded, select File>Save Configuration As and choose 
a file name for the configuration you will be creating.

Enable the NC510ES and/or NC510 Receiver(s)

Before the Tek-CARE® system can communicate with wireless transmitters, the wireless 
system(s) in use by the facility must be enabled.

•	 Ensure that the event monitor software is running 
and open the config tool software.

•	 Select the Transmitters page in the page selection 
pane of the Config Tool. Scroll over to the Inovonics 
editing pane (Figure 11) and click the Edit button to 
unlock the pane for editing.

•	 Ensure that the ES Enabled and/or the FA Enabled 
box is checked, depending on which type of system is 
installed in the facility. 

•	 Click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then select 
File>Commit Configuration to System to update the Tek-CARE® system.

Figure 11: Enable 
Wireless System

Red Green

Red Green

Figure 12: NC510ES/UL and NC510 Serial Data Cable Connections

NC510ES/UL Receiver NC510 Receiver

Remove the cover from the NC510 
Receiver and locate the four pin header 
on the bottom of the circuit board. Align 
the serial data connector as shown. 

Plug the four pin serial data cable 
onto the header on the circuit board. 
Be careful not to damage the pins on 
the circuit board or damage any other 
electronic components.

Red

Green

Remove the cover from the NC510ES 
Receiver and locate the four pin header 
on the left side of the circuit board. Align 
the serial data connector as shown. 

Plug the four pin serial data cable 
onto the header on the circuit board. 
Be careful not to damage the pins on 
the circuit board or damage any other 
electronic components.

Replace the cover of the receiver when 
finished. Replace the cover of the receiver when 

finished.
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and open the config tool software.

•	 Select the Transmitters page in the page selection 
pane of the Config Tool. Scroll over to the Inovonics 
editing pane (Figure 11) and click the Edit button to 
unlock the pane for editing.

•	 Ensure that the ES Enabled and/or the FA Enabled 
box is checked, depending on which type of system is 
installed in the facility. 

•	 Click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then select 
File>Commit Configuration to System to update the Tek-CARE® system.
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Wireless System
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Figure 12: NC510ES/UL and NC510 Serial Data Cable Connections

NC510ES/UL Receiver NC510 Receiver

Remove the cover from the NC510 
Receiver and locate the four pin header 
on the bottom of the circuit board. Align 
the serial data connector as shown. 

Plug the four pin serial data cable 
onto the header on the circuit board. 
Be careful not to damage the pins on 
the circuit board or damage any other 
electronic components.

Red

Green

Remove the cover from the NC510ES 
Receiver and locate the four pin header 
on the left side of the circuit board. Align 
the serial data connector as shown. 

Plug the four pin serial data cable 
onto the header on the circuit board. 
Be careful not to damage the pins on 
the circuit board or damage any other 
electronic components.

Replace the cover of the receiver when 
finished. Replace the cover of the receiver when 

finished.

Red

Green
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Installation and Setup

Program ES and UL Transmitters

Adding ES and UL transmitters to the Tek-CARE® system is accomplished by using the 
ES Traffic Window available from the Event Monitor software menu. 

As transmitters are added to the system, Device Numbers (Dev#) are automatically 
assigned to each transmitter. As transmitters are added, label each device with its 
assigned Dev# and fill out the programming worksheet with all pertinent information. 

Failure to mark each transmitter with its Dev# or failure to fill out the programming 
worksheet will prolong and complicate installation. 

All ES and UL devices except the NC506ES, NC507ES, and NC505ES Remote Receivers 
are added by following the steps below. To program a Remote Receiver, refer to the 
installation and operating instructions included with the device.

NOTE:	 When installing a UL® 2560 system, be sure to follow the system layout 
guidelines found in the section Notes on UL® 2560 Installations on page 2.

Adding ES and UL Transmitters with the LS576 Event Monitor

1.	 Ensure that the Event Monitor software is running. If it is not, double-click the 
LS576 Event Monitor icon on the Tek-BRIDGE® desktop and choose the appropriate 
network options from the splash screen.

2.	 Click the Menu button in the lower left hand corner of the event monitor window 
and select ES Traffic from the menu.

3.	 The ES Traffic window will open as shown in Figure 13. At the top of the window, 
check the boxes labeled Hide transmitters already in system and Hide 
supervisions.

4.	 Insert a battery into the device to be added to the system and place a call.

•	 For an SF530ES/UL Room Station, plug in a call cord. Place a call using the 
transmitter. 

•	 For an NC511ES/UL Repeater/Locator, refer to the included documentation 
to remove the top cover from the device. Plug in the backup battery as described, 
and locate the tamper switch labeled TAMP on the lower left corner of the 
circuit board. Press the switch to create call traffic. The call will appear in 
the ES traffic window. Proceed with adding the repeater as outlined in the 
following instructions.

•	 Once the call has been received and the repeater has been added, connect 
the power transformer as described in the included literature and replace 
the cover of the repeater/locator.

5.	 In the ES Traffic Window, watch for a Device ID to appear as shown in Figure 14. 
Select the call in the traffic list from the transmitter to be programmed and click 
the Add transmitter to system button.

Figure 13: Event Monitor ES Traffic Window

Figure 14: ES Traffic Window Showing Calls
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Program ES and UL Transmitters
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3.	 The ES Traffic window will open as shown in Figure 13. At the top of the window, 
check the boxes labeled Hide transmitters already in system and Hide 
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4.	 Insert a battery into the device to be added to the system and place a call.

•	 For an SF530ES/UL Room Station, plug in a call cord. Place a call using the 
transmitter. 

•	 For an NC511ES/UL Repeater/Locator, refer to the included documentation 
to remove the top cover from the device. Plug in the backup battery as described, 
and locate the tamper switch labeled TAMP on the lower left corner of the 
circuit board. Press the switch to create call traffic. The call will appear in 
the ES traffic window. Proceed with adding the repeater as outlined in the 
following instructions.

•	 Once the call has been received and the repeater has been added, connect 
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the cover of the repeater/locator.

5.	 In the ES Traffic Window, watch for a Device ID to appear as shown in Figure 14. 
Select the call in the traffic list from the transmitter to be programmed and click 
the Add transmitter to system button.

Figure 13: Event Monitor ES Traffic Window

Figure 14: ES Traffic Window Showing Calls

6.	 The Transmitters register (Figure 15) will appear in the Event Monitor. Verify that ES 
is selected from the Transmitter Family drop-down menu, the Device ID has been 
captured. If the transmitter will be used immediately, ensure the In Use box is checked. 

7.	 Select the appropriate Device Type from the drop-down menu.
•	 SF529ES/UL Note: If an SF529ES/UL Check-In/Assistance Call Station is being 

added, check the Ignore Tamper box. 

8.	 For stationary transmitters, select the default Nowhere location from the Location 
drop-down list. Actual locations will be added and associated with transmitters later in 
the installation process. See Assign Locations to Stationary Transmitters on page 28.

9.	 Choose the supervision interval. For UL devices, select 60 min. For ES devices, 
select 3 min. The Timeout field will update automatically.

NOTE: 	 Tek-CARE® software versions prior to v.7283 do not allow the supervision 
interval for devices to be changed. Tek-CARE®500 devices with warranty 
numbers higher than #N6768730 require a timeout setting of 1 day. A 
software update to v.7283 makes the timeout change automatic when the 
60 minute supervision interval is selected. 

	 If a Tek-CARE®500 device with warranty number higher than  #N6768730 is to 
be added to an older system without updating the Tek-CARE® software, select a 
timeout of 1 day and leave the supervision interval at its default 3 minute setting.

10.	 Pendant transmitters will be automatically assigned to the Mobile location. Do 
not select a patient for the pendant transmitters to be associated with at this time.

11.	 Click the Apply button to add the transmitter to the system, then reset the call 
from the transmitter. The call will disappear from the Event Monitor.

12.	 Repeat for all remaining transmitters.
13.	 Once all transmitters have been added, open the Config Tool software. When 

prompted, choose Load Configuration from System on the splash screen. 
14.	 If the Config Tool is already running, choose File>Load Configuration from 

System to ensure that the most current system configuration is open for editing.

15.	 Select File>Save Configuration.

Figure 15: Event Monitor Transmitter Register
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Program FA Transmitters

Legacy FA transmitters may be added to the Tek-CARE® system in one of two ways. The 
easier and quicker way of adding FA devices uses the FA Traffic Window to monitor 
FA traffic on the Tek-CARE® system. Transmitters activated by button, call cord, or 
pull-down switch may be added using the traffic window.

The secondary method for adding FA Transmitters to the Tek-CARE® system is manually 
with the use of a programming cable connected between the device to be programmed 
and the NC510 Receiver. This method is used for adding NC511 Repeaters, NC512 
Locators, and any transmitters where the factory default programming is not desired.

As transmitters are added to the system using the FA Traffic window, Device Numbers 
(Dev#) are automatically assigned to each transmitter. As transmitters are added, label 
each device with its assigned Dev# and fill out the programming worksheet with all 
pertinent information. 

Failure to mark each transmitter with its Dev# or failure to fill out the programming 
worksheet will prolong and complicate installation. 

Adding FA Transmitters with the LS576 Event Monitor

In this step, FA transmitters will be added to the Tek-CARE® system using the Event 
Monitor while retaining the factory default programming of the transmitter. During 
programming, each transmitter should be marked with its device number and intended 
location. Be sure and fill out the included programming worksheet with all pertinent 
information about the transmitter. 

Follow the steps below to add FA transmitters activated by button, call cord, or pull-
down switch.

If an NC505 Additional Receiver is being used to signal dome lights or other ancillary 
annunciation features, refer to IL834: NC505 Manual, available at www.tektone.com.

For all other transmitters, refer to Program and Add NC511 Repeaters, NC512 Locators, 
and Remaining Transmitters on page 24.

•	 For systems with up to 200 transmitters: Pre-programmed transmitters that can 
be added in this step are the SF501 Pendant Transmitter, SF502 Wall-Mounted 
Transmitter, SF529/A Check-In/Assistance Switch, SF530 Room Station, SF531/A 
Emergency Switch, and SF337C with SF527 Waterproof Emergency Switch. 

•	 For systems with 201–1500 transmitters: Pre-programmed transmitters that 
may be added in this step are the SF501 Pendant Transmitter, SF529/A Check-
In/Assistance Switch, SF530 Room Station, and SF531/A Emergency Switch. 
SF501 Pendant Transmitters may be added now, or by facility staff at the end of 
the installation process. (Add SF502 Wall-Mounted Transmitters and SF337C 
with SF527 Waterproof Emergency Switches in the next step, Program and Add 
NC511 Repeaters, NC512 Locators, and Remaining Transmitters on page 24.) 

•	 For systems with more than 1500 transmitters: Please call TekTone® Technical 
Support at (800) 327-8466 Option 3.
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Add a transmitter activated by button, call cord or pull-down switch: 

1.	 If it is not already running, open the Event Monitor software by double-clicking 
the LS576 Event Monitor shortcut on the Tek-BRIDGE® desktop.

2.	 Click the Menu button in the lower left corner of the Event Monitor and select 
FA Traffic from the menu. When the FA Traffic Window appears as shown in 
Figure 16, check the Hide transmitters already in system and the Hide 
supervisions boxes. 

3.	 Insert the battery into the transmitter and place a call from the transmitter.

•	 For an SF530 Room Station, plug in a call cord. Place a call using the transmitter. 

4.	 The Dev # of the initiating transmitter will appear in the traffic window as shown 
in Figure 17. Click on the Dev # to select it, and then click the Add transmitter to 
system button. The FA Traffic Window will close and the Transmitters register 
of the Event Monitor will appear to finish adding the transmitter to the system.

	

Figure 17: FA Traffic Window Showing Calls

5.	 In the Transmitters register of the Event Monitor (shown in Figure 18), check 
the box beside Assume factory settings. 

6.	 Verify that the Transmitter Family is FA, ensure that the transmitter’s Dev # has 
been captured and is displayed correctly in the Dev # field, and verify that the 
In Use box is checked if the transmitter will be immediately placed into service.

Figure 16: FA Traffic Window

Figure 18: Event Monitor Transmitters Register
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7.	 Write the transmitter’s assigned Dev # on the back of the transmitter. Record 
the transmitter’s Dev #, intended location, and model number on the included 
programming worksheet. 

8.	 Choose the transmitter model from the Hardware drop-down menu. Select a 
Location from the drop-down box—Mobile will be preselected for the SF501. 
Choose Nowhere as the temporary location for other model transmitters. Actual 
locations will be added later. 

•	 For the SF502 Wall-Mounted Transmitter and SF530 Room Station, 
choose the Used As type from the drop-down menu. For SF529 Patient 
Check-In/Assistance Call Stations, check the Ignore Tamper box.

9.	 Use the factory default Supervision Settings. Changing these settings requires 
reprogramming the transmitter, as described in the next step, Program and Add 
NC511 Repeaters, NC512 Locators, and Remaining Transmitters on page 24. For 
reference, these are factory default Supervision Interval settings:

60 Second Supervision Interval 5 Minute Supervision Interval
SF502 Wall Mounted Transmitter NC511 Repeater
SF505 Wireless Smoke Detector NC512 Locator

SF515 Motion Detector SF501 Pendant Transmitter
SF520 Door/Window Egress SF529/A Check-In/Assistance 

Switch
SF525 Maintained NO Universal 

Contact
SF530 Room Station

SF526 Momentary NO Universal 
Contact

SF531 Emergency Switch

SF527/SF337C Waterproof 
Emergency Switch

NOTE: 	 Specific results will vary depending upon site conditions that affect the 
transmission and reception of RF signals.

10.	 Click on the Apply button to add the transmitter to the Tek-CARE® system. Reset 
the call from the new transmitter. The call will disappear from the Event Monitor.

11.	 Repeat this procedure to add the next transmitter.

Program and Add NC511 Repeaters, NC512 Locators, and Remaining Transmitters

In this step, you will program repeaters, locators and remaining transmitters 
and assign unique Dev #s to them. This process will also add these devices to the  
Tek-CARE® system. You will then mark each device with its device number, and record 
its device number, intended location, and model number on the included programming 
worksheet.

Transmitters that are added in this step include the SF505 Wireless Smoke Detector, 
SF515 Motion Detector, SF520 Door/Window Egress Transmitter, SF525 
Maintained NO Universal Contact, and SF526 Momentary NO Universal Contact. 

You may also add transmitters activated by buttons, call cords or pull-down switches 
in this step if you prefer to assign your own device numbers to these transmitters, are 
installing an NC505 Additional Receiver, or have more than 200 transmitters.

Valid device numbers are 4-digit hexadecimal numbers from 0001–FFFE (for a 
possible 65,534 addresses). For simplicity, assign each device type to a specific range 
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of ID numbers. For example, assign 0001–0FFF to locators and repeaters, and assign 
1000–1FFF to pendant transmitters. (When using the NC505 Additional Receiver, all 
transmitters supervised by the same NC505 must use the same first two digits in their 
device numbers.) 

Program and Add a Repeater, Locator or Transmitter:

Open the NC510 Receiver so that its 3-pin programming header and reset button are 
accessible. Connect either end of the receiver’s 12-inch programming cable to its 3-pin 
programming header, in either direction. The connector must cover all three pins on 
the programming header. The header location of the NC510 Receiver is illustrated in 
Figure 19.

1.	 Open the repeater, locator or transmitter being programmed so that its 3-pin 
programming header and reset button are accessible. (SF529/A and SF531/A 
stations have a jumper on the programming header—note its orientation, and 
then remove it.)

2.	 Connect the loose end of the receiver’s programming cable to the 3-pin 
programming header of the device being programmed, in either direction. The 
connector must cover all three pins on the programming header. For header 
locations, refer to the owner’s manual included with the device being programmed.

3.	 Plug in the device to be programmed to power, and/or install its battery. 

4.	 If the Transmitters register is not visible in the Event Monitor, click the Registers 
button, then choose Transmitters from the registers list. 

5.	 Click on the Add button in the Transmitters register. When a programming cable 
is being used, check the boxes for both Assume Factory Settings and Program 
Transmitter on Apply.

6.	 Type the desired device number in the Dev # box. Select FA from the Transmitter 
Family drop-down menu

7.	 In the Hardware menu, choose the transmitter model from the drop-down menu. 
Select a location from the drop-down box—Mobile will be preselected for the 
SF501; choose Nowhere as the temporary location for other model transmitters, 
repeaters and locators. Actual locations will be added later. For the SF502, SF515, 
SF525, SF526 and SF530, also choose the appropriate Used as type. 

Figure 19: Programming Cable Connection
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8.	 For systems with up to 1500 transmitters, use the following default supervision 
settings. For systems with more than 1500 transmitters, please call TekTone® 
Technical Support at (800) 327-8466, option 3.

Device Type Supervision Interval Timeout
SF501 Pendant 
Transmitters

5 min. 240 min.

SF502 Call Transmitters 12.5 min. 600 min.
NC511 Repeaters
NC512 Locators

60 min. 1440 min.

All other transmitters 5 min. 240 min.

•	 Supervision Interval determines how often the transmitter sends a supervision 
signal. Supervision Timeout determines how long the system will wait without 
receiving a supervision signal before generating a “Missing” call. The above 
supervision settings are intended to provide the highest degree of supervision 
available with a low risk of false “Missing” calls. 

NOTE:	 Specific results will vary depending upon site conditions that affect the 
transmission and reception of RF signals.

9.	 Click on the Apply button.

10.	 When prompted, press the Reset button on the transmitter, repeater or locator 
to program it. 

11.	 If successful, a window will appear with the message: The transmitter was 
successfully programmed. Click OK.

12.	 You may receive this error message: Programming Error: Unable to write new 
settings into receiver memory. Operation terminated. If this error message 
is displayed, the receiver was busy handling supervision signals from the field. 
Click the Program Transmitter button to begin programming again. (This 
error becomes more common as the number of programmed devices increases. 
To avoid this error, remove the batteries and/or power from all transmitters, 
repeaters and locators, except the one being programmed—until all devices 
have been programmed.)

13.	 Write the assigned device number (Dev #) on the back of the transmitter, 
repeater or locator. Also record the transmitter’s Dev # and model number on 
the programming worksheet at the back of this manual. 

14.	 Disconnect the programmed device from the receiver’s programming cable and 
close the device. (For SF529/A and SF531/A stations, replace the jumper on the 
programming header in its original orientation.) 

15.	 Repeat this procedure to program the next device. 

16.	 When all devices have been programmed, remove the programming cable from the 
NC510 Receiver and close the receiver.

17.	 Using the Config Tool, ensure that the current configuration containing the 
transmitters that have been added to the Tek-CARE®500 System is loaded into 
the Config Tool by choosing File>Load Configuration from System.

18.	 Select File>Save Configuration to save your programming changes.
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Add Facility Maps and Locations

The Tek-CARE® system has the option to store maps of the care facility it is installed 
in. These maps can be used to view transmitter locations and, when adding patient 
information, associate a particular transmitter with a room, and thus an individual 
patient entry.

Locations are where transmitters are physically installed throughout the facility. 

NOTE:	 Locations must be defined whether or not facility maps are used. Each 
stationary device must be assigned to a physical location. Mobile devices 
are assigned to the Mobile location. 

If you have Proximity Maps of your facility to add: 

1.	 Using the Config Tool, open the current configuration and ensure that the 
configuration containing the transmitters that have been added to the Tek-
CARE®500 System is loaded into the Config Tool by choosing File>Load 
Configuration from System.

2.	 Copy your facility maps to the Tek-BRIDGE® hard drive. Proximity maps should 
be image files in any of these formats: BMP, GIF, JPG, JPEG or PNG.

3.	 Click on the Locations tab in the page selection pane of the Config Tool. 

4.	 Click on the Add button in the Proximity Maps editing pane. 

5.	 Click on the Load from File button in the Proximity Maps–Details pane, browse 
to the first map you copied to the hard drive, and click the Open button.

6.	 Type a name for the map (such as Building 1, North Wing or 2nd Floor), and 
click Apply.

7.	 Repeat to add more proximity maps.

Add Locations (Start here if not using Proximity Maps):

1.	 If the configuration is not open in the Config Tool, open it now.

2.	 Click on the Add button in the Locations editing pane.

3.	 In the Locations–Details pane (Figure 20), type a location name (such as a room 
number or room name such as Staff Lounge or Men’s Room). If applicable, choose 
a room side.

4.	 If proximity maps were added, open the Proximity Map drop-down menu and 
select which proximity map you would like the location to be placed on.

Figure 20: Locations-Details Pane
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5.	 Click the Apply button in the Locations–Details pane.

If proximity maps are used, place markers for each location on the proximity 
map. When a location is selected from the list in the Locations pane, an orange 
marker will appear in the upper left hand corner of the proximity map. 

To move the marker to the correct position on the proximity map, select the 
location in the Locations list, and click the Edit button on the Proximity Maps-
Details pane (shown in  Figure 21). Click and drag the orange marker on the 
proximity map to its corresponding location on the proximity map. When the 
marker has been placed in the correct position on the proximity map, click Apply.

6.	 Repeat to add all locations to their proximity maps.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Assign Locations to Stationary Transmitters

When transmitters are added to the system, they are assigned to a default location. 
Pendant transmitters have been assigned to the Mobile location, and NC511UL 
Repeater/Locators,  NC511ES Repeater/Locators or NC512 Locators are used 
to help determine their locations within the facility. For stationary transmitters, the 
Nowhere location is selected by default during programming. In this step, stationary 
transmitters will be assigned to specific locations within the facility. 

Locators and repeater/locators are also assigned to locations in this step. It is important 
to remember that locators and repeater/locators only provide general location 
information based on the signal strength of the transmitted message from the mobile 
transmitter. Location information is more accurate in single-story facilities.

As the transmitters were added, the programming worksheet should have been filled 
out with information about where each transmitter will be located. This information 
will be used to program the location information for each transmitter.

Add Location Information to Transmitters

1.	 Click Transmitters in the page selection pane of the Config Tool. The transmitters 
page is shown in Figure 22.

2.	 Select a transmitter to be associated with a location by selecting its Dev# from 
the list in the Transmitters pane.

Figure 21: Proximity Map Locations

Figure 22: Config Tool Transmitters Page
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5.	 Click the Apply button in the Locations–Details pane.

If proximity maps are used, place markers for each location on the proximity 
map. When a location is selected from the list in the Locations pane, an orange 
marker will appear in the upper left hand corner of the proximity map. 

To move the marker to the correct position on the proximity map, select the 
location in the Locations list, and click the Edit button on the Proximity Maps-
Details pane (shown in  Figure 21). Click and drag the orange marker on the 
proximity map to its corresponding location on the proximity map. When the 
marker has been placed in the correct position on the proximity map, click Apply.

6.	 Repeat to add all locations to their proximity maps.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Assign Locations to Stationary Transmitters

When transmitters are added to the system, they are assigned to a default location. 
Pendant transmitters have been assigned to the Mobile location, and NC511UL 
Repeater/Locators,  NC511ES Repeater/Locators or NC512 Locators are used 
to help determine their locations within the facility. For stationary transmitters, the 
Nowhere location is selected by default during programming. In this step, stationary 
transmitters will be assigned to specific locations within the facility. 

Locators and repeater/locators are also assigned to locations in this step. It is important 
to remember that locators and repeater/locators only provide general location 
information based on the signal strength of the transmitted message from the mobile 
transmitter. Location information is more accurate in single-story facilities.

As the transmitters were added, the programming worksheet should have been filled 
out with information about where each transmitter will be located. This information 
will be used to program the location information for each transmitter.

Add Location Information to Transmitters

1.	 Click Transmitters in the page selection pane of the Config Tool. The transmitters 
page is shown in Figure 22.

2.	 Select a transmitter to be associated with a location by selecting its Dev# from 
the list in the Transmitters pane.

Figure 21: Proximity Map Locations

Figure 22: Config Tool Transmitters Page

3.	 With the transmitter selected, click the Edit button in the Details editing pane  
to unlock the pane for editing.

4.	 Choose a location from the Location drop-down menu.

5.	 Click the Apply button. Repeat for all additional transmitters.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Install Transmitters in the Facility

Once all transmitters have been added to the system and locations have been added to 
the Tek-CARE® system, it is time to physically install the transmitters throughout the 
facility. Referring to the programming worksheet, install each device in its assigned 
room.

When mounting TekTone® wireless devices, the mounting hardware that is included 
with the transmitter must be used to avoid RF interference. Do not use metal backboxes 
to install TekTone® wireless devices. 

If surface mounting boxes are required, contact TekTone® to purchase the appropriate 
IH527 (deep) or IH528 (shallow) single-gang mounting boxes. 

Be sure to adhere to local building codes when mounting stationary transmitters.

If transmitters are to be mounted in wet environments, use the appropriate 
weatherproof enclosures and waterproof devices. 
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Device Specific Installation Instructions

Important Information on the PK505 Power Transformer

The PK505 Power Transformer is used to power some Tek-CARE®500 wireless 
transmitters and receivers. 

The following Tek-CARE®500 devices require the use of the PK505 Power Transformer:

•	 NC505ES Remote LCD Receiver

•	 NC506ES Remote Receiver

•	 NC507ES Remote LCD Receiver

When used with the Tek-CARE®500, each PK505 must be dedicated to an individual 
device. Multiple devices may not be powered from a single PK505.		

Device Mounting

Tek-CARE®500 wireless devices may be mounted in the following ways:

•	 Surface mount on drywall (Must use drywall anchors)
•	 Surface mount on headwall
•	 Mounted on plastic back boxes
•	 Surface mount on wood

When installing Tek-CARE® wireless devices, take care to install devices according to 
applicable building codes. 

Never mount Tek-CARE®500 wireless devices in or on metal backboxes. Metal backboxes 
will interfere with signal transmission. Specify plastic back boxes for Tek-CARE® 500 
wireless device mounting.

Test Transmitters after Installation

TekTone® recommends testing each device immediately following installation. For 
smaller facilities simply place a call from each transmitter and check the Event Monitor 
screen on the Tek-BRIDGE®. As calls are placed, make sure that the location in the Event 
Monitor correlates with the location noted on the programming worksheet.

In larger facilities, testing of installed devices may be simplified by using a remote Event 
Monitor installed on a portable laptop. If the Tek-CARE®500 system is connected to the 
facility LAN and the facility has a WiFi network, follow the Remote Event Monitor setup 
instructions on page 35 to install Remote Event Monitor software on the connected 
laptop. Once the remote Event Monitor is set up, the laptop may be carried throughout 
the facility and used to monitor calls placed from transmitters during testing. 

This step helps to identify any installation errors early in the installation process so that 
the rest of the installation goes smoothly. Use the completed programming worksheet 
to verify that transmitters have been installed in the correct locations.

Be sure to note any problem areas and remedy them before proceeding with the 
installation process. In some cases, adding additional NC511ES or NC511UL Repeater/
Locators may be necessary to ensure clear communication between system transmitters 
and the Tek-BRIDGE®.
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Add Custom Patient Information Fields

In addition to patient names and locations, the Tek-CARE®500 system can be customized 
to store any other patient data desired by the facility such as home address, medications, 
physician information, or food allergies. Once the custom configuration has been 
committed to the system, these fields will appear in the Event Monitor software. 

To add custom fields for additional patient information:

1.	 Click Patients in the page selection pane of 
the Config Tool. 

2.	 Click on the Add button in the Patient Fields 
area, shown in Figure 23.

3.	 Type a name for the field in the Patient 
Fields–Details area, and click on the Apply 
button. Only use letters and numbers when 
adding new fields. Example field names 
include Age, Allergies, Medications, Physician 
Phone, Relative Phone, etc.

4.	 Repeat to add more custom fields.

5.	 Fields appear in the Patients–Details area 
in the order in which they are entered. To 
change the sequence, click on a field name 
in the Patient Fields area, and then click on 
the green up and down arrows at the right to 
move the field up or down.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Change the Default Occupant Term

By default, the Tek-CARE® system comes preprogrammed with Patient as the default 
occupant term. This term may be changed to suit the facility the Tek-CARE® system is 
installed in.

Changing the occupant term will also change the name of the Patients page in the config 
tool, the Patients register in the Event Monitor, the call display of the Event Monitor, 
and any references to the occupant term in generated reports.

Changing the Occupant Term

1.	 Click Patients in the page selection pane of the Config Tool.

2.	 Scroll to the Patient Settings pane (Figure 24) and click Edit.

3.	 Type the desired occupant term into the Occupant Term field, and click Apply 
to save the changes.

Figure 23: Custom Patient 
Information Fields

Figure 24: Occupant Term Field
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NOTE:	 Be sure to use the singular form of the desired occupant term. The Tek-CARE® 
software automatically makes the term plural. For example, if the facility 
prefers “residents” as their occupant term, type Resident in the occupant 
term field. If the plural form is entered in the occupant term, it will display 
as Residentss.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Modifying, Creating, and Removing Zones

Use the information in this section to set up zones. Transmitters will be assigned to 
zones later using either the Config Tool or the Event Monitor. Zones are used to assign 
a group of transmitters to send automatic text messages to the pagers of selected staff 
or staff groups. They are also used as filtering criteria for the Event Monitor software. 
Define a zone as a geographical area of the facility, and then assign transmitters to the 
zone. 

The system has 75 preset zones named Z01 through Z75. Each of these zones is 
preconfigured to include all transmitters. Preset zones may be renamed or deleted, 
and new zones can be created. (When new zones are created, they do not include any 
transmitters until they are added using the Event Monitor.)

Rename preset zones to names that have meaning for the facility’s staff. 

In the Config Tool, select Zones from the page selection pane. The Zones page will 
appear, as shown in Figure 25. Click on a zone in the Zones list and then click on the 
Edit button in the Details area. Type a new name and click on the Apply button. 

By default, each preset zone contains all transmitters. To assign transmitters to zones on 
an individual basis, see the following section, Assign Transmitters to Zones on page 33.

Delete Unneeded Preset Zones

Select the zone to be deleted from the zones list and then click the Delete button.

Add Additional Zones

Click on the Add button, type a name in the Details area, and then click on the Apply 
button. This new zone will not include any transmitters until transmitters are added 
either by using the Event Monitor, detailed in the following section, or by selecting the 
stations to be contained in that zone from the Stations editing pane.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Figure 25: Zones Page
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Assign Transmitters to Zones

In this step, transmitters will be assigned to zones created in the previous step. Refer to 
the completed programming worksheet for transmitter device numbers and locations.

Transmitters may be assigned to individual zones using either the Config Tool or Event 
Monitor software. 

Assign Transmitters to Zones using the Config Tool

1.	 Select Transmitters in the page selection pane of the Config Tool as shown in 
Figure 26.

2.	 Select a transmitter from the Transmitters list.

3.	 Click the Edit button in the Details editing pane to unlock the pane.

4.	 Select the zones that the transmitter should be assigned to from the Zones list. 
Transmitters may be assigned to any and all zones present on the system.

5.	 Once all required zones have been assigned, click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 System.

Assign Transmitters to Zones using the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then choose 
Transmitters from the registers list. The Event Monitor Transmitters register 
is shown in Figure 27.

2.	 Select a transmitter from the transmitters list. Click on Zones tab, then the Edit 
button to unlock the zone list.

3.	 Select the zones that the transmitter should be assigned to from the Zones list. 
Transmitters may be assigned to any and all zones present on the system.

4.	 Click Apply.

Figure 26: Add Transmitters to Zones

Figure 27: Add Transmitters to Zones in the Event Monitor
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5.	 Repeat for each additional transmitter.

6.	 Return to the Config Tool software and choose File>Load Configuration from 
System to update the configuration displayed in the config tool.

7.	 Once the configuration has been updated in the event monitor, select File>Save 
Configuration to save your programming changes.

Create Patient Check In Times

If the facility uses SF529, SF529ES, or SF529UL Check-In/Assistance Call Stations, 
check-in times must be added to the system for the check-in feature to function. A 
check-in time is a time period during which the system requires patients to press their 
rooms’ check-in buttons. If the check-in button is not pressed during the scheduled 
time period, an Inactivity call appears in the Event Monitor.

Create several check-in times so that each 
patient can be assigned a check-in time 
that coincides with their normal waking 
schedule. Patients can also be assigned one 
check-in time for weekdays and another 
for weekends. The table to the right 
illustrates some sample check-in times.

Create Check-In Times:

1.	 Click on the Check In tab in the Config Tool.

2.	 Click on the Add button in the Check In Times area.

3.	 Using 24-hour Military time, enter a Start Time and an End Time in the Details 
area. Midnight is 00:00. Start and End times must be at least 10 minutes apart.

4.	 Use the checkboxes to select which days of the week this event is scheduled.

5.	 Click the Apply button.

NOTE: 	 A single time period cannot cross midnight into the next day. Divide it into 
two time period entries. For example, create these two entries to create a 
scheduled time period of 6:00 PM Friday to 10:00 AM Saturday:

		  Begin—18:00 		  End—23:59 		  Day—Friday

		  Begin—00:00 		  End—10:00 		  Day—Saturday

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Create Custom Staff Types

The Tek-CARE® system comes pre-programmed with three different staff types—L1, 
L2, and L3. These staff types can be edited to reflect the staff types present in the 
facility, existing staff types may be deleted, and new staff types may be added. Do not 
edit the None staff type.

NOTE:	 This manual makes multiple references to staff types None, L1, L2, and L3 
which are the system defaults. If the system defaults are edited, note the 
changes that are made here:

L1 Changed To: ____________       L2 Changed To: ____________       L3 Changed To: ____________
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Changing or Customizing Staff Types

1.	 Click Staff in the page selection pane of the Config Tool. 

2.	 To edit an existing staff type, select an entry from the Staff Types list (shown 
in Figure 28)and click Edit in the Details pane below. Type a new name for the 
selected staff type, and click Apply.

3.	 To delete an existing staff type, select an entry from the Staff Types list and click 
Delete.

4.	 To add a new staff entry, click Add in the Staff Types pane and type a name in 
the Details pane below, then click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Create Shifts

Shifts are used to schedule time periods when central monitoring is enabled, when 
supervision of a transmitter is disabled, when specific pagers annunciate calls, and 
more.

The Tek-CARE®500 system comes preprogrammed 
with an Always shift that is active 24/7. Use this 
shift if features that use shifts (Paging, Email 
Output, etc.) are to be constantly active.

Create Shifts

1.	 Click on Assignments in the page selection 
pane of the Config Tool.

2.	 Click on the Add button in the Shifts area, 
shown in Figure 29.

3.	 In the Shift Details area, type a name for 
the shift describing what the shift is to be 
used for.

4.	 Using 24-hour time, enter a Start Time 
and an End Time in the Shift Details area. 
(Midnight is 00:00.) Start and End times 
must be at least 10 minutes apart.

5.	 Use the checkboxes to select which days of 

Figure 28: Add Custom Staff Types

Figure 29: Add Shifts
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the week this event is scheduled.

6.	 Click on the Apply button.

NOTE: 	 A single time period cannot cross midnight into the next day. Divide it into 
two time period entries. For example, create these two entries to create a 
scheduled time period of 6:00 PM Friday to 10:00 AM Saturday:

Begin—18:00   End—23:59 	 Day—Friday

Begin—00:00   End—10:00 	 Day—Saturday

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Removing Transmitters from the Tek-CARE®500 system

Remove Transmitter from Configuration using the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then choose 
Transmitters from the registers list.

2.	 Select the transmitter to be removed from the system in the Transmitters list.

3.	 With the appropriate transmitter selected, click the Delete button.

4.	 The transmitter is removed from the configuration.

5.	 Return to the Config Tool software and choose File>Load Configuration from 
System to update the configuration displayed in the config tool.

6.	 Once the configuration has been updated in the event monitor, select File>Save 
Configuration to save your programming changes.

Remove Transmitter from Configuration using the Config Tool

1.	 With the Event Monitor software running, open the Config Tool. Choose the 
appropriate network settings and choose Load Configuration From System.

2.	 Choose Transmitters from the page selection pane and select the transmitter to 
be removed in the Transmitters list. With the appropriate transmitter selected, 
click the Delete button.

3.	 The transmitter is removed from the configuration.

Select File>Save Configuration to save your programming changes, then select 
File>Commit Configuration to System to update the Tek-CARE® system.
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Add Dome Lights to the Tek-CARE®500 System

This section covers the procedure for adding dome lights to a Tek-CARE®500 system 
using standalone receivers. All Tek-CARE®500 ES and UL wireless devices may be used 
to activate dome lamps except for the SF501ES and SF501/2ES pendants. Available 
dome lamps are LI381 (single bulb, white lens), LI382 (white and red bulbs, white lens), 
LI380LED (amber, green, white, and red LEDs), and LI382LED (white and red LEDs).

This process covers the use of the NC505ES, NC506ES, and NC507ES Remote Receivers 
with Tek-CARE® dome lamps to provide an ancillary call annunciation path on the Tek-
CARE®500 system. The remote receivers are not dependent on the Tek-BRIDGE® and 
are operationally transparent to the Tek-CARE®500 system. Remote receivers are not 
supervised by the Tek-CARE®500 system.

The remote receivers are programmed to listen for alarms from certain devices and 
activate a relay when an alarm from that device is detected. The relay contacts on the 
receivers are closed to turn on dome lights. 

Installation and Wiring Requirements

All dome lamp wiring must be 18awg stranded cable. 
Do not exceed 100 feet of cabling per dome lamp. One 
PK152 is required per remote receiver to provide 
power for the lamps controlled by that remote receiver.

The PK152 Power and Control Unit provides the power 
and ground for the dome lights. The power wire of each 
dome light is connected to the P terminal’s (+24v) power 
output on the PK152 unit. Power from the PK152 is 
connected directly to the +24v terminal on the LI380LED 
and LI382LED dome lamps or to the white lead on an 
LI380, LI381 or LI382 incandescent dome lamp.

For LI380LED and LI382LED dome lamps, connect 
the wire corresponding to the lamp color desired to 
be activated to the C terminal of an output on the 
standalone receiver. For LI380, LI381 and LI382 
dome lamps, connect the black wire of the lamp to 
be activated to the C terminal of an output on the 
standalone receiver. Connect the NO terminal of the output to the R terminal on the 
PK152 Power and Control Unit for a solid lamp or to the Q terminal for a flashing lamp. 
Note the location within the facility of the dome lamp connected to each output. The 
leg of the lamp connected to the receiver provides the ground path to turn the lamp on. 

A number of lamp configurations are available. Common wiring schemes are shown in Figure 
31 on page 38. Note that only a single wireless device may be mapped to each output of 
the receiver. If two devices in the same room need to activate different light colors (e.g., an 
SF530ES must activate a steady white lamp and an SF531ES must activate a flashing red 
lamp), then two points on the Receiver are used. The output that is programmed for the 
SF530ES is wired to the white lamp and the R terminal of the PK152, and the output that 
is programmed for the SF531ES is wired to the red lamp and the Q terminal of the PK152.)

Programming

Follow the instructions included with your receiver to set up the outputs on the receiver 
and map Tek-CARE®500 devices to receiver outputs. Ensure that the receiver outputs are 
programmed in alarm follower mode. This means that the relay contact will close when a call 
is activated and open when the call is reset.  This allows voltage to flow from the PK152 power 
and control unit to the dome lamp, through the receiver, and then to ground via the PK152.

Figure 30: PK152
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Install Remote Event Monitors

Some facilities may require the use of Remote Event Monitors to display calls at locations 
other than the Tek-BRIDGE® running the Event Monitor software. In these instances, 
LS586 Remote Event Monitors can be installed on any PC running Microsoft Windows 
XP®, Windows Vista®, or Windows 7®. Up to 9 facility PCs may run the Remote Event 
Monitor with appropriate licensing. 

Install the LS586 Remote Event Monitor Software

1.	 Open a web browser such as 
Microsoft Internet Explorer® or 
Google Chrome®.

2.	 Type the IP address found on page 
14 into the address bar of the 
browser and press Enter.

3.	 A splash screen (Figure 32) will 
appear that gives various options 
for the Tek-CARE® system. Click 
Download remote monitor 
(LS586) installer and allow the 
download to proceed. Windows® 
may provide security alerts or question if the download should be permitted to 
proceed. Answer Yes or Continue to any security prompts.

4.	 Once the installer finishes downloading, run the installer if it does not start automatically. 

5.	 When the installation window opens, select Full Install and click the Install 
button. When the installation is finished, click Close. 

6.	 Double-click the LS586 Event Monitor shortcut on the desktop.

7.	 When the splash screen appears as shown in Figure 33, type the IP address of 
the Tek-BRIDGE® into the Server Address field. Refer to page 14 for the IP 
address of the Tek-BRIDGE®.

8.	 Select the instance of the Remote Event Monitor software to be used from the 
drop-down Monitor Index menu. By default the Tek-CARE®500 system has one 
available Remote Event Monitor. Select 1 for the first Remote Event Monitor and 
continue down the list for subsequent Remote Event Monitors.

NOTE:	 To purchase additional Remote Event Monitor licenses, contact TekTone® 
Sales at (800) 327-8466 and request part number LSMON1 for one license 
or LSMON5 for five licenses.
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Figure 32: Download Remote Event 
Monitor

Figure 33: Connection Settings Splash Screen
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Optional System Features

Install Remote Event Monitors

Some facilities may require the use of Remote Event Monitors to display calls at locations 
other than the Tek-BRIDGE® running the Event Monitor software. In these instances, 
LS586 Remote Event Monitors can be installed on any PC running Microsoft Windows 
XP®, Windows Vista®, or Windows 7®. Up to 9 facility PCs may run the Remote Event 
Monitor with appropriate licensing. 

Install the LS586 Remote Event Monitor Software

1.	 Open a web browser such as 
Microsoft Internet Explorer® or 
Google Chrome®.

2.	 Type the IP address found on page 
14 into the address bar of the 
browser and press Enter.

3.	 A splash screen (Figure 32) will 
appear that gives various options 
for the Tek-CARE® system. Click 
Download remote monitor 
(LS586) installer and allow the 
download to proceed. Windows® 
may provide security alerts or question if the download should be permitted to 
proceed. Answer Yes or Continue to any security prompts.

4.	 Once the installer finishes downloading, run the installer if it does not start automatically. 

5.	 When the installation window opens, select Full Install and click the Install 
button. When the installation is finished, click Close. 

6.	 Double-click the LS586 Event Monitor shortcut on the desktop.

7.	 When the splash screen appears as shown in Figure 33, type the IP address of 
the Tek-BRIDGE® into the Server Address field. Refer to page 14 for the IP 
address of the Tek-BRIDGE®.

8.	 Select the instance of the Remote Event Monitor software to be used from the 
drop-down Monitor Index menu. By default the Tek-CARE®500 system has one 
available Remote Event Monitor. Select 1 for the first Remote Event Monitor and 
continue down the list for subsequent Remote Event Monitors.

NOTE:	 To purchase additional Remote Event Monitor licenses, contact TekTone® 
Sales at (800) 327-8466 and request part number LSMON1 for one license 
or LSMON5 for five licenses.
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Figure 32: Download Remote Event 
Monitor

Figure 33: Connection Settings Splash Screen
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9.	 Click Ok to finish setup and open the Remote Event Monitor.

10.	 Repeat for each additional Remote Event Monitor.

11.	 On the Tek-BRIDGE®, open the LS450 Config Tool and choose File>Load 
Configuration from System to update the Monitors page in the Config Tool.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Set Up Paging

Skip this step if your system does not include either pagers or the LS453 Email Output 
Software.

Pagers supplied by TekTone® are programmed with unique identifying CAP codes which 
are used to add the pagers to the Tek-CARE® system. The system includes several standard 
text messages that can be sent to pagers—custom text messages can also be added.

In this section, the paging transmitter will be set up, and all pagers will be added to the 
system. Pagers will be associated with individual staff members when staff members 
are added to the system in Add Facility Staff and Associate Staff Devices on page 53.

The Tek-CARE® system utilizes a NC365B Paging Transmitter to communicate with 
RF pagers. This paging transmitter includes a separate setup manual to help configure 
the transmitter for use with a Tek-CARE® system. Complete the paging transmitter 
setup process before proceeding.

NOTE: 	 Paging must also be enabled if LS453 Email Output Software will be used.

First, Enable paging:

1.	 Click on Pagers in the page selection pane of the Config Tool. 

2.	 Click on the Edit button in the RF Paging Settings area shown in Figure 34.

3.	 Check the box next to Enabled to turn paging on.

4.	 Protocol Settings must match the programming settings of the paging transmitter. 
For the NC365B Paging Transmitter, these settings are

•	 Base Type: Scope
•	 CAP Base: 10000
•	 RF Baud: Normal (512)
•	 COMP2 Esc: Enabled.

5.	 Click on the Apply button.

Figure 34: RF Paging Settings
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Edit Paging Settings

Several options in the paging system are customizable according to the facility’s 
specifications. To access these customizable settings, click Edit to unlock the RF Paging 
Settings.

The Base Supervision option enables the paging transmitter base to be supervised 
by the Tek-CARE® system. By default this option is not selected, but can be selected to 
monitor the status and show an RF Paging Base Fault in the Event Monitor software 
if communication between the Tek-BRIDGE® and NC365B paging module is lost.

Under Automatic Paging Settings, there are several options regarding when pages are 
resent to the primary staff member, and when secondary and tertiary staff members 
are notified. By default, Auto Page is enabled, Regenerate is set to 300 Seconds, 
Secondary is set to 450 Seconds, and Tertiary is set to 600 Seconds. These settings 
govern when other staff members receive pages after the transmitter in alarm has not 
been reset. For example, if the default settings are maintained and a call is placed, the 
system will page the primary staff member immediately, and resend pages every 300 
seconds until the call is reset at the station. If the call has not been reset in 450 seconds, 
a secondary staff member is notified, and if the call still remains unacknowledged 
after 600 seconds, a tertiary staff member is notified. Primary, secondary, and tertiary 
recipients are determined when staff assignments are added to the system during 
system customization. Automatic Paging must be enabled by checking the Auto Page 
box.

The options under Message Fields determine what information is sent in each text 
message. Check or uncheck the desired information to be sent. 

Pages and call alerts can be sent to RF pagers, email addresses, or both. Email 
notification requires use of the LS453 Email Output software. The following steps 
cover adding RF pagers and email addresses to the paging system. For email output 
setup, see Set Up Email Output in the Config Tool on page 43.

Add RF Pagers:

1.	 Click on the Add button in the RF Pagers area.

2.	 Type a pager’s CAP code in the Details area shown in Figure 35 and click on the 
Apply button.

3.	 Repeat for each pager.

4.	 For systems using a large number of pagers with sequential CAP codes, use the 
Add Multiple button in the RF Pagers pane. The Enter Pager CAP Code Range 
window will appear.

5.	 Type the Lower and Upper values into the fields, and click Ok to add the pagers.

The Tek-CARE® system comes with a number of frequently used preprogrammed text 
messages, but in some cases, facilities will require specific text messages to be added. 
Preprogrammed messages can be changed, and unneeded messages can also be deleted.

Figure 35: Add CAP Codes
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Add Custom Text Messages:

1.	 Choose Staff in the page selection pane of the Config Tool.

2.	 Click on the Add button in the Text Messages pane to unlock the Details area 
as shown in Figure 36.

3.	 Type a custom message in the Details area. 

4.	 Check the Has Subject box to automatically include the calling location with 
the message. 

5.	 Select L1, L2, or L3 staff type to send this message to just one staff type; select 
None to send this message to all staff types.

6.	 Click on the Apply button.

7.	 Repeat for each custom text message.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Change Preprogrammed Text Messages

1.	 Choose an existing text message in the Text Messages pane and click the Edit 
button in the Details pane.

2.	 Modify the message in the Details pane and check the Has Subject box to 
automatically include the calling location with the message.

3.	 Select a Staff Type to direct the message to a specific staff type or choose None 
to send the message to all staff types.

4.	 Click the Apply button to accept the changes.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Figure 36: Add Custom Text Messages
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Delete Text Messages

To delete an unneeded text message, highlight the message in the Text Messages pane 
and click the Delete button.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Once all changes have been made, choose File>Commit Configuration to System to 
write the changes to the Tek-CARE® system.

Set Up the LS453 Email Output Software and SMS Output

The Tek-CARE® system supports email and text messaging reporting features through 
the optional LS453 Email Output software, accessible in the Config Tool. This feature 
enables email addresses to be added to the system as staff devices. The email output 
software can send calls and other events via email to assigned staff members. Events 
may also be sent to any device that has an email gateway, enabling SMS messaging to 
cellphones.

In order to use the email output software, the facility must have a standard non-
authenticated SMTP server, configured to accept messages from the Tek-CARE® system. 
The email output software does not support SMTP authentication. The SMTP server 
may be on the facility’s LAN or accessible through the facility’s ISP. The email output 
software has been successfully tested using Sendmail, Postfix, and Microsoft Exchange.

There are three key pieces of information needed to set up email communication from 
the Tek-CARE® system that can be obtained from the facility’s IT department. Ask the 
IT department for the SMTP Host Address, the SMTP Port Number, and ask if the 
facility has a preferred From Address. Note the information below

SMTP Host Address: _____________.______________._____________

SMTP Port Number:  ________

Facility Preferred From Address: _________________@__________________._____

Set Up Email Output in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool and click on 
Email in the page selection pane.

2.	 Click on Edit in the Settings field (shown in Figure 37) to unlock the field for 
editing.

3.	 Check the Enabled box to turn on the email output feature, and enter the SMTP 
Host Address and SMTP Port Number provided by the facility’s IT department.

Figure 37: Email Output Settings

IL881 Tek-CARE®500 Installation and Operation Manual • 43Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



Optional System Features

4.	 In the From Address field, input the facility’s preferred from address, e.g. 
TekCARE500@hospitalname.com.

To automatically send Tek-CARE® Reporting System reports via email, check 
the Reports Enabled checkbox. If the Send Missed Reports box is checked, 
the report emailer will send scheduled reports that were missed when it was 
not running.

5.	 Click Apply.

6.	 To add email addresses to receive reports and/or system events, click the Add 
button in the Email Addresses pane shown in Figure 38.

7.	 Type an email address in the Email Address field in the Details pane. To leave 
the subject line blank on all email sent to the address, check the No Subject box. 
This may be useful if the email address is being used to send text messages to 
a cell phone.

8.	 In order to send an SMS message to a cell phone, it is necessary to know both 
the phone number and the cell carrier’s mail-to-SMS gateway. Information about 
cell carrier mail-to-SMS gateways can be found at www.wikipedia.org/wiki/
List_of_SMS_gateways.

9.	 Click Apply to add the email address.

10.	 Repeat for each additional email address.

11.	 If the facility will use email call alerts select Pagers from the page selection pane 
and click the Edit button in the RF Paging Settings pane. Check the Enabled box 
under General Settings to turn on email call and alarm notifications. 

12.	 Verify that the Auto Page box is checked under Automatic Paging Settings 
and that the Regenerate, Secondary, and Tertiary boxes are set to the factory 
defaults of 300, 450, and 600 respectively.

These numbers represent seconds between paging events. If the call that caused 
the page to be sent is not reset within 300 seconds, a second page will be sent 
to the first pager. If the call remains unanswered after 450 seconds, a secondary 
pager is contacted. If the call still remains unanswered after 600 seconds, a 
tertiary pager is contacted. These settings may be modified if the facility desires.

Figure 38: Add Email Addresses
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Email addresses must be associated with staff members before reports can be emailed 
or calls can be sent. When staff is added, the installer or facility can choose which email 
address to associate with each staff member. This procedure may be found in the Add 
Facility Staff and Associate Staff Devices on page 53.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Configure Call Types and Hardware Types

These settings will not need to be altered for most installations.

The Config Tool’s Call Types page is used to change call-type specific behaviors, such 
as priority and tones. You can also modify the system default call filters (All Calls, High 
Priority Calls, No Calls, and Only Code), or add new call filters for use with staff and 
pager assignments.

To edit a call type, select it from the Call Types list and click the Edit button. The various 
options of the call type will be open for editing. 

TekTone® recommends that call types only be edited at the request of the facility. 

The Hardware page in the Config Tool is used to change or add station-specific 
behaviors. For example, an SF502 can be a Call/Alarm Device or a Check-In Device. 

To edit a hardware behavior, select the type of hardware to be edited from the Hardware 
Types list and click the Edit button in the Hardware Behavior Details pane. Change 
the settings accordingly, and click Apply.

NOTE:	 Any changes made to a hardware type will be applied to all transmitters of 
that hardware type on the system.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Set Up Central Monitoring

When central monitoring is enabled, the Event Monitor software sends events (such 
as alarms, resets, and missing transmitters) via a serial connection to the NC502 PC- 
Alarm Panel. The NC502 PC-Alarm panel dials the central monitoring facility’s telephone 
number and transmits the events to the central monitoring facility.

Set Up the Central Monitoring Hardware

1.	 Connect the AC adapter included with the NC502 PC-Alarm Panel to an appropriate 
AC power source and connect the power plug to the PC-Alarm Panel. 

2.	 Press the power switch on the front panel of the unit to turn it on. A green LED 
power indicator will turn on. 

3.	 Connect the included RS232C interface cable between the PC-Alarm Panel and 
COM port 6 on the Tek-BRIDGE®. See Figure 8 on page 15 for the Tek-BRIDGE® 
connection diagram.

4.	 Connect a standard telephone cord using 6P6C connectors (not included) between 
the PC-Alarm Panel and a facility telephone jack.
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Create Central Monitoring Shifts:

Follow the instructions in Changing or Customizing Staff Types on page 35 to create 
the time periods when central monitoring is to be enabled. Central monitoring shift 
names should be prefixed with “CM” to differentiate them from the shifts you create 
for other purposes.

Now, enable Central Monitoring:

1.	 Click on Central Monitoring in the page selection pane of the Config Tool. The 
Central Monitoring page is shown in Figure 39.

2.	 Click on the Edit button in the Settings area and check the Enabled: box.

3.	 Type the facility’s 4-digit account code, as assigned by the central monitoring 
facility, in the Account: box. (Valid characters are the numbers 0–9 and the letters 
B–F.) This 4-character code is sent with every event to the central monitoring 
facility, and is used to identify the event’s originating Tek-CARE®500 facility.

4.	 Note the facility’s Account Code here: ______________

5.	 Configure dialing options as needed to disable call waiting or to use a prefix to 
dial an outside line, or to dial “1” for 10-digit numbers.

6.	 Click on the Apply button to save the new settings.

Select the times when Central Monitoring is active:

1.	 Click on the Edit button in the Schedule area.

2.	 The Shifts pane now shows all available shifts. Select the check boxes to enable 
the appropriate central monitoring shifts. 

3.	 Click the Apply button to accept the changes.

Create the Central Monitoring facility’s phone number list:

When sending a report, the Event Monitor tries each telephone number in order and 
uses the first one that connects. If that telephone number stops working, the Event 
Monitor continues through the list until it finds another working number, retrying 
once per minute until it connects.

1.	 Click on the Add  button in the Phone Numbers area. Type the central monitoring 
facility’s telephone number and click the Apply button. Repeat to add another 
phone number to the list.

Figure 39: Central Monitoring Page
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NOTE: 	 Be sure that the central monitoring station phone numbers are entered 
exactly as they were provided by the central monitoring company.

2.	 Click the Apply button to add the phone number to the list.

3.	 To change the phone number sequence, select a phone number from the list and 
then click on the up and down arrows at the right to move the phone number 
up or down in the list.

4.	 Click the Apply button to accept the changes.

Create the list of locations to be monitored:

If a location is not checked in the Locations list, events from that location will not be 
transmitted to the central monitoring facility.

1.	 Click on the Edit button in the Locations area.

2.	 Select which locations should be monitored by checking the boxes beside each 
location. 

3.	 Once all locations to be monitored have been selected, click Apply.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Set Up Password Protection

When password protection is enabled, staff access to various functions of the Tek-CARE® 
system can be controlled. Password protection is useful to prevent unauthorized facility 
staff from making changes to the system such as adding or removing transmitters, 
changing staff assignments, or altering reporting settings. Several different passwords 
may be used, each protecting different system settings.

Set Up Password Protection 

1.	 Click on Passwords in the page selection pane 
of the Config Tool.

2.	 In the Password Manager page shown in Figure 
40, select the blank default password and click 
the Edit button.

3.	 In the Settings field, type the new password in 
the Password box.

4.	 Below the Password box is a list of Event Monitor 
features that can be password protected. Check 
the boxes for each feature that the facility would 
like to be password protected.

5.	 Click the Apply button in the Settings field.

Add Additional Passwords

Additional passwords may be added to give different 
levels of access to the Tek-CARE® system.

1.	 Click on Passwords in the page selection pane of 
the Config Tool.

2.	 In the Password Manager pane, click the Add button.

Figure 40: Password 
Manager
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3.	 In the Settings field, type the new password in the Password box.

4.	 Below the Password box is a list of Event Monitor features that can be password 
protected. Check the boxes for each feature that the facility would like to be 
password protected.

5.	 Click the Apply button in the Settings field.

6.	 Repeat for each additional password.

Select File>Save Configuration to save your programming changes, then choose  
File>Commit Configuration to System to send the programming changes to the 
Tek-CARE®500 system.

Save and Back Up the Custom Configuration

At this point, system configuration is complete. The following section will discuss 
customizing the system for the facility’s needs by adding patients, staff, and other 
information. 

The system configuration that has been created must be saved and backed up.

Saving, and Backup Procedure

1.	 In the Config Tool, select File>Load Configuration from System to ensure that 
the most recent system configuration is loaded into the Config Tool.

2.	 Select File>Save Configuration to update the configuration saved on the Tek-
BRIDGE® hard drive. Insert the included TekTone® USB flash drive into any 
available USB port.

3.	 In the Config Tool, select File>Save Configuration As… and browse to the USB 
flash drive. Type in a file name and click Save. Safely eject the flash drive and 
remove it from the Tek-BRIDGE®. 

Store the backup in a secure location.
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Once the Tek-CARE® system is set up and has been successfully tested, customize the 
system to suit the needs of the facility it is installed in. Some of the steps in system 
customization include adding facility staff and patients, finalizing email reporting, 
creating shifts and staff groups, and assigning transmitters to zones. 

This portion of the installation may be performed either by the installation technician 
or by facility staff since setup may include sensitive medical records and other personal 
patient information. Many of the functions in this section can be performed using either 
the LS576 Event Monitor or the LS450 Config Tool. Installers may prefer to use the 
Config Tool because of previous experience, and facility staff may prefer using the Event 
Monitor. If applicable, every process is explained using both programs.

Add Patients and Assign Them to Locations

Patients may be added to the Tek-CARE® system in one of two ways—either through the 
Config Tool, or in the Event Monitor. Generally, the Event Monitor method is preferred 
since changes in the Event Monitor are automatically written to the system, but either 
method is acceptable. 

When facility staff members add or remove patients or edit patient information, they 
should use the Event Monitor.

Add Patients in the LS576 Event Monitor

1.	 With the Event Monitor software running, click the Registers button in the lower 
right corner of the window. Click Patients in the Registers List if it is not already 
selected. The Patients register (shown in Figure 41) will open.

2.	 Click the Add button in the Patients register and fill out the information fields 
in the Details pane beginning with the Name field and any custom fields under 
the Patients tab. 

3.	 To add a patient photo, click Add in the Image pane and browse to the location 
of the photo. Click Open to use the photo as the patient image. The image can 
be any of the following formats: BMP, JPG, GIF, or PNG.

4.	 Click the Locations tab in the Details pane and select a default location for the 
patient from the Default Location drop-down menu. If the patient’s default 
location is a two-bed room, select the Default Side that for that patient. 

5.	 If the patient is to be assigned to more than one location, check the appropriate 
boxes in the Locations list below the Default Location drop-down menu.

Figure 41: Event Monitor Patients Register
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6.	 Click Apply to write the changes to the system.

7.	 Repeat for each additional patient to be added.

8.	 In the Config Tool, choose File>Load Configuration from System to ensure that 
the most current system configuration is loaded into the Config Tool.

9.	 Select File>Save Configuration to save the updated configuration.

Add Patients in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. If the 
Config Tool is already running, choose File>Load Configuration from System 
to ensure that the most current system configuration is open for editing.

2.	 Select Patients from the page selection pane. The Patients page is shown in 
Figure 42 below.

3.	 Under Patients, click Add and type in the Name as well as any custom information 
fields that have been added. 

4.	 Select a default location for the patient from the Default Location drop-down 
menu. If the patient’s default location is a two-bed room, select the Default Side 
for that patient. 

5.	 If the patient is to be assigned to more than one location, check the appropriate 
boxes in the Locations list below the Default Location drop-down menu.

6.	 To add a patient photo, click Add in the Image pane and browse to the location 
of the photo. Click Open to use the photo as the patient image. The image can 
be any of the following formats: BMP, JPG, GIF, or PNG.

7.	 Click Apply to add the new entry to the patient list.

8.	 Repeat for each additional patient to be added.

9.	 Select File>Save Configuration to save the updated configuration and then 
File>Commit Configuration to System to send the configuration. 

Figure 42: Patients Page

50 • IL881 Tek-CARE®500 Installation and Operation Manual Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



System Customization

Assign Pendant Transmitters to Patients

In this step, pendant transmitters that were added to the system during system setup 
will be assigned to patients added to the system in the previous step. During this step, 
refer to the programming worksheet that was created during system setup.

Assign Pendant Transmitters to Patients in the LS576 Event Monitor

1.	 Click on the Registers button in the lower right hand corner of the Event Monitor.

2.	 Choose Transmitters from the registers list, and select the pendant transmitter 
to be assigned to a patient from the list of transmitters as shown in Figure 43.

3.	 Click Edit to unlock the transmitter settings for editing and choose the patient 
to associate with the transmitter from the drop-down Patient menu.

4.	 Click Apply to assign the transmitter to the selected patient.

5.	 Once the settings have been applied, place a call from the transmitter that was 
just programmed and verify that it is associated with the correct patient.

6.	 Label the transmitter so that it can be given to the assigned patient, ensuring 
that it does not get confused with other pendant transmitters.

7.	 In the Config Tool, choose File>Load Configuration from System to ensure that 
the most current system configuration is loaded into the Config Tool.

8.	 Select File>Save Configuration to save the updated configuration.

Assign Pendant Transmitters to Patients in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. If the 
Config Tool is already running, choose File>Load Configuration from System 
to ensure that the most current system configuration is open for editing.

2.	 In the page selection pane, choose Transmitters and select a pendant transmitter 
from the transmitters list in the Transmitters page, shown in Figure 44.

3.	 In the Details pane, click Edit.

4.	 In Details>Assignment, choose a patient name from the Patient drop-down 
list that corresponds to the completed programming worksheet. 

5.	 Click Accept.

6.	 Repeat for each additional pendant transmitter.

Figure 43: Event Monitor Pendant Transmitter Assignment
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7.	 When all updates have been made, save the configuration, then select File>Commit 
Configuration to System.

Assign Check-In Times to Check-In Transmitters

In this step, check-in times created during system setup will be assigned to their 
corresponding check-in transmitters.

Check-In times must be assigned in the Event Monitor software.

Assign Check-In Times to Transmitters

1.	 In the Event Monitor software, click the Registers button, and then choose 
Transmitters from the registers list.

2.	 Click on the Dev# of a check-in transmitter in the list at the left. Refer to your 
completed programming worksheet to determine which area of the facility the 
transmitter is located in. 

3.	 Click on the Check In tab in the Transmitters–Details area. This tab is only 
available for transmitters that have been configured as check-in devices. This 
tab is shown below in Figure 45.

Figure 44: Config Tool Pendant Transmitter Assignment

Figure 45: Assign Check-In Times

52 • IL881 Tek-CARE®500 Installation and Operation Manual Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



System Customization

4.	 Click on the Edit button in the Transmitters–Details area, select one or more 
Check-In Times, and click the Apply button. Assign just one check-in time per 
day to a transmitter, although one check-in time may be assigned for weekdays 
and another for weekends. 

5.	 Click Apply to accept the changes.

6.	 Repeat to assign check-in times to other transmitters.

7.	 In the Config Tool, choose File>Load Configuration from System to ensure 
that the most current system configuration is loaded into the Config Tool. Once 
the configuration is loaded select File>Save Configuration to update the saved  
configuration.

Add Facility Staff and Associate Staff Devices

Skip this step if the facility does not require the use of paging or email communication. 
In this step, staff members will be added to the system and assigned to pagers or email 
addresses. Pagers and email addresses were added to the system in the Set Up Paging 
on page 40.

Add Facility Staff in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then select Staff 
from the registers list. The Staff register (Figure 46) will appear.

2.	 To add a new staff member, click the Add button to unlock the Details editing 
pane. Type the staff member’s name in the Name field, select the correct type (if 
any) from the Staff Type drop-down menu, and check the Active box to enable 
the staff member.

3.	 Check the boxes in the Paging, Phones, Email Address, and Badges lists for 
which choices to associate with the new staff member. If the staff member is 
to be assigned to one or more home zones, check the appropriate boxes in the 
Home Zones list as well. If the staff member is to be assigned to all zones, leave 
all zones checked. 

4.	 Click Apply to add the new staff member.

5.	 In the Config Tool, choose File>Load Configuration from System to ensure that 
the most current system configuration is loaded into the Config Tool. Once  the 
configuration is loaded, choose File>Save Configuration.

Figure 46: Event Monitor Staff Register
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Add Facility Staff in the Config Tool

1.	 With the Event Monitor software running, open 
the Config Tool software. When prompted, 
choose Load Configuration from System on 
the splash screen. 

If the Config Tool is already running, choose 
File>Load Configuration from System 
to ensure that the most current system 
configuration is open for editing.

2.	 Choose Staff from the page selection pane. 
The Staff page, shown in Figure 47, will appear.

3.	 To add a new staff member, click the Add button 
to unlock the Details editing pane. Type the 
staff member’s name in the Name field, select 
the correct type (if any) from the Staff Type 
drop-down menu, and check the Active box to 
enable the staff member.

4.	 Check the boxes in the Paging, Phones, Email 
Address, and Badges list for which choices to 
associate with the new staff member. If the staff 
member is to be assigned to one or more home 
zones, check the appropriate boxes in the Home 
Zones list as well. If the staff member is to be 
assigned to all zones, leave all zones checked. 

5.	 Click Apply to add the new staff member to the system.

6.	 Repeat for each additional staff member.

7.	 When all updates have been made, select File>Save Configuration and 
File>Commit Configuration to System.

Create Staff Groups

Skip this step if the Tek-CARE® system does not include the use of paging or email 
communication. A staff group is a group of facility staff members that have similar 
characteristics—for example, the staff members work the same shift, cover the same 
zone, are all nurses, or are all aides. A staff member can be added to multiple staff groups.

Staff groups are used to send custom text messages to the pagers of a specific group of 
staff members. They may also be used to create staff assignments for automatic text 
messages.

Creating Staff Groups in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then select Staff 
Groups. The Staff Groups register will appear as shown in Figure 48.

2.	 Click the Add button in the Staff Groups pane to unlock the Details editing pane.

3.	 In the Name field, type the name of the new staff group, then check the boxes 
beside the staff members that should be added to the group. 

4.	 Click Apply to add the staff group to the system.

5.	 Repeat for each additional staff group to be created.

Figure 47: Config Tool 
Staff Page

Figure 48: Event Monitor Staff Groups Register
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6.	 In the Config Tool, choose File>Load Configuration from System to ensure 
that the most current system configuration is loaded into the Config Tool. Once 
the configuration is loaded, select File>Save Configuration to update the saved 
configuration file.

Creating Staff Groups in the Config Tool

1.	 With the Event Monitor software 
running, open the Config Tool 
software. When prompted, choose 
Load Configuration from System 
on the splash screen. If the Config 
Tool is already running, choose 
File>Load Configuration from 
System to ensure that the most 
current system configuration is 
open for editing.

2.	 Select Staff  from the page 
selection pane and click Add in 
the Staff Groups pane, shown in 
Figure 49.

3.	 Type a name in the Name field of 
the Staff Groups>Details pane to 
give a name to the new staff group.

4.	 Check the boxes of the staff members to be added to the new staff group. 

NOTE: 	 Staff members may be added to multiple staff groups.

5.	 Once all staff members have been selected, click Apply to create the new staff 
group. 

6.	 Repeat for each additional staff group.

7.	 When all updates have been made, choose File>Save Configuration and select 
File>Commit Configuration to System.

Figure 49: Config Tool Staff Groups

Add Facility Staff in the Config Tool

1.	 With the Event Monitor software running, open 
the Config Tool software. When prompted, 
choose Load Configuration from System on 
the splash screen. 

If the Config Tool is already running, choose 
File>Load Configuration from System 
to ensure that the most current system 
configuration is open for editing.

2.	 Choose Staff from the page selection pane. 
The Staff page, shown in Figure 47, will appear.

3.	 To add a new staff member, click the Add button 
to unlock the Details editing pane. Type the 
staff member’s name in the Name field, select 
the correct type (if any) from the Staff Type 
drop-down menu, and check the Active box to 
enable the staff member.

4.	 Check the boxes in the Paging, Phones, Email 
Address, and Badges list for which choices to 
associate with the new staff member. If the staff 
member is to be assigned to one or more home 
zones, check the appropriate boxes in the Home 
Zones list as well. If the staff member is to be 
assigned to all zones, leave all zones checked. 

5.	 Click Apply to add the new staff member to the system.

6.	 Repeat for each additional staff member.

7.	 When all updates have been made, select File>Save Configuration and 
File>Commit Configuration to System.

Create Staff Groups

Skip this step if the Tek-CARE® system does not include the use of paging or email 
communication. A staff group is a group of facility staff members that have similar 
characteristics—for example, the staff members work the same shift, cover the same 
zone, are all nurses, or are all aides. A staff member can be added to multiple staff groups.

Staff groups are used to send custom text messages to the pagers of a specific group of 
staff members. They may also be used to create staff assignments for automatic text 
messages.

Creating Staff Groups in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then select Staff 
Groups. The Staff Groups register will appear as shown in Figure 48.

2.	 Click the Add button in the Staff Groups pane to unlock the Details editing pane.

3.	 In the Name field, type the name of the new staff group, then check the boxes 
beside the staff members that should be added to the group. 

4.	 Click Apply to add the staff group to the system.

5.	 Repeat for each additional staff group to be created.

Figure 47: Config Tool 
Staff Page

Figure 48: Event Monitor Staff Groups Register
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Create Staff Assignments

Assignments define which calls are sent to each staff device. They are used to assign 
shifts to staff and staff groups, which determines when they will receive calls. They 
are also used to assign patient stations and/or zones to staff and staff groups, which 
determines which patient stations will send them calls. If you need additional shifts, 
refer to the Create Shifts on page 35 section of this manual.

Create Staff Assignments in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and choose Assignments 
from the registers list. The Assignments register (Figure 50) will appear. The 
options visible on the Assignments register will vary depending on how the 
system has been programmed.

2.	 Click on the Add button to unlock the Details pane for editing.

3.	 In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) 
and the Staff Name (the name of a staff member or a staff group) from their 
respective drop-down menus.

4.	 From the Details-Settings pane, choose the Level (Primary, Secondary, or 
Tertiary) and the Shift from the drop-down menus.

5.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. To 
send a page when a call is reset, check the Page Resets box. 

6.	 Click Apply to add the assignment.

7.	 Repeat for all additional staff assignments.

8.	 In the Config Tool, choose File>Load Configuration from System to ensure 
that the most current system configuration is loaded into the Config Tool. Once 
the configuration is loaded, select File>Save Configuration to update the saved 
configuration file.

Create Staff Assignments in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Choose Assignments from the page selection pane. The Assignments page (Figure 
51) will appear.

Figure 50: Event Monitor Assignments Register

Figure 51: Config Tool Assignments Page
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3.	 In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) 
and the Staff Name (the name of a staff member or a staff group) from their 
respective drop-down menus.

4.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. To 
send a page when a call is reset, check the Page Resets box. 

5.	 From the Details-Settings pane, choose the Level of the staff member or group 
(Primary, Secondary, or Tertiary) and the Shift from the drop-down menus.

6.	 Click Apply to add the assignment.

7.	 Repeat for all additional staff assignments.

8.	 When all updates have been made, select File>Save Configuration to update 
the saved configuration file. Once the configuration has been saved, select 
File>Commit Configuration to System.

Update the Saved Configuration and Print the Central Monitoring Device List

System configuration should now be complete, and the system should be completely 
functioning. It is now time to save and back up the final system configuration. Once 
complete, the USB flash drive containing the backup should be turned over to the 
facility for safekeeping. 

TekTone® recommends that the installing company create a second backup of the initial 
configuration that is archived by the installing company for maintenance purposes.

Create the Final Backup

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

Create Staff Assignments

Assignments define which calls are sent to each staff device. They are used to assign 
shifts to staff and staff groups, which determines when they will receive calls. They 
are also used to assign patient stations and/or zones to staff and staff groups, which 
determines which patient stations will send them calls. If you need additional shifts, 
refer to the Create Shifts on page 35 section of this manual.

Create Staff Assignments in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and choose Assignments 
from the registers list. The Assignments register (Figure 50) will appear. The 
options visible on the Assignments register will vary depending on how the 
system has been programmed.

2.	 Click on the Add button to unlock the Details pane for editing.

3.	 In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) 
and the Staff Name (the name of a staff member or a staff group) from their 
respective drop-down menus.

4.	 From the Details-Settings pane, choose the Level (Primary, Secondary, or 
Tertiary) and the Shift from the drop-down menus.

5.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. To 
send a page when a call is reset, check the Page Resets box. 

6.	 Click Apply to add the assignment.

7.	 Repeat for all additional staff assignments.

8.	 In the Config Tool, choose File>Load Configuration from System to ensure 
that the most current system configuration is loaded into the Config Tool. Once 
the configuration is loaded, select File>Save Configuration to update the saved 
configuration file.

Create Staff Assignments in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Choose Assignments from the page selection pane. The Assignments page (Figure 
51) will appear.

Figure 50: Event Monitor Assignments Register

Figure 51: Config Tool Assignments Page
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2.	 Select File>Save Configuration to update the configuration saved on the Tek-
BRIDGE® hard drive.

3.	 Insert the included TekTone® USB flash drive into any available USB port.

4.	 In the Config Tool, select File>Save Configuration As… and browse to the USB 
flash drive. Type in a file name and click Save. 

5.	 If a configuration already exists on the flash drive, do not overwrite the old 
configuration, Instead, save the new configuration with the date in the filename.

6.	 Safely eject the flash drive and remove it from the Tek-BRIDGE®.  In the Config 
Tool, select File>Commit Configuration to System.

Print the Central Monitoring Device List

The Central Monitoring Device List is used by the central monitoring facility to match 
the ID that is transmitted with an event to a patient’s name and location. 

To create the device list, click on the Tools menu at the top of the Config Tool window 
and then select Central Monitoring Device List. The device list will appear in a browser 
window. Print the list and provide it to your central monitoring facility.

Exit the Config Tool software and turn the flash drive over to the facility.
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The Tek-CARE® Reporting System is part of the Tek-CARE® software suite. The 
reporting system records nurse call and emergency call system events and faults. It is 
also used to create custom summary and detail reports on system activity.

There are two ways to start the Tek-CARE® Reporting System—by opening the reporting 
software from an Event Monitor or Remote Event Monitor or by accessing the reporting 
system remotely from a facility PC.

NOTE:	 In order to access the reporting system remotely, both the Tek-BRIDGE® 
and the facility PC must be connected to the facility LAN.

Using the Event Monitor or Remote Event Monitor:

1.	 Click on the Menu button and then select Launch Reporting.

2.	 If password protection is enabled, the Tek-CARE®  Reporting System password 
window will appear as shown in Figure 52. Enter an access password and click 
Login.

3.	 The Tek-CARE® Reporting System home screen will appear as shown in Figure 54.

Using any computer on the facility’s local area network (LAN):

1.	 Run a web browser, such as Internet Explorer® or Google Chrome® on the 
networked PC.

2.	 Type the Tek-BRIDGE®’s auxiliary static IP address into the web browser’s 
address bar (see Connect to the Facility’s LAN on page 13 for the IP address).

3.	 If password protection is enabled, the Tek-CARE® Reporting System password 
window will appear as shown in Figure 52. Enter an access password and click 
Login.

4.	 The Tek-CARE® Reporting System home screen will appear as shown in Figure 54.

NOTE: 	 If using software version 7200 or prior, the screen shown in Figure 53 will 
appear. 

Figure 52: Reporting System Password Window
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Creating Reports

About Datasets (Versions 7200 and Prior)

In order to keep report creation times short while the system collects more and more 
data, calls are stored in datasets that span one month. A second set of datasets is also 
maintained that includes calls from the middle of one month to the middle of the next. 
Reports cannot span datasets.

Create a History Report

History reports contain information about calls, alarms, and system faults. To create a 
history report, appropriate filters must be selected in the reporting system.

When the reporting system starts, the home screen of the reporting system appears 
that shows many options for filtering calls. By default, the filtering selections include 
all system events from all transmitters for the past seven days. 

To create a custom report, follow the steps below.

1.	 Select a date range for the report by choosing one of the options from the Filter 
drop-down menu. The drop-down list includes such options as Last Hour, Last 
24 Hours, Last 7 Days, This Month, and many more. You may also enter a 
custom date and time range manually. 

•	 If using Version 7200 or prior, select a dataset from the menu shown in Figure 53.

2.	 If desired, select a Time Range within the selected Date Range. For example, to 
see events that occurred during third shift  of the past seven days, select Last 7 
Days from the Filter drop-down menu, uncheck the No Filter box in the Time 
Range pane and type 21:00 in the Start box of the Time Range pane and 07:00 
in the End box. 

3.	 If desired, choose a Response Time filter. Check the box labeled Only events with 
response times over... and type a response time into the boxes in MM:SS format.

4.	 Reports can be further filtered by Zone, Device, Location, Patient, and Event 
Type. Simply select which filters to apply to the report.

NOTE:	 For filter windows with more than one option, hold the Ctrl key and click 
on multiple entries to select more than one entry. To quickly select a range, 
click on the first entry you would like to select, then hold down the Shift 
key, and click the last entry you would like to select.

Figure 53: Reporting Database Selection

Figure 54: Reporting System Home Screen
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About Datasets (Versions 7200 and Prior)

In order to keep report creation times short while the system collects more and more 
data, calls are stored in datasets that span one month. A second set of datasets is also 
maintained that includes calls from the middle of one month to the middle of the next. 
Reports cannot span datasets.

Create a History Report

History reports contain information about calls, alarms, and system faults. To create a 
history report, appropriate filters must be selected in the reporting system.

When the reporting system starts, the home screen of the reporting system appears 
that shows many options for filtering calls. By default, the filtering selections include 
all system events from all transmitters for the past seven days. 

To create a custom report, follow the steps below.

1.	 Select a date range for the report by choosing one of the options from the Filter 
drop-down menu. The drop-down list includes such options as Last Hour, Last 
24 Hours, Last 7 Days, This Month, and many more. You may also enter a 
custom date and time range manually. 

•	 If using Version 7200 or prior, select a dataset from the menu shown in Figure 53.

2.	 If desired, select a Time Range within the selected Date Range. For example, to 
see events that occurred during third shift  of the past seven days, select Last 7 
Days from the Filter drop-down menu, uncheck the No Filter box in the Time 
Range pane and type 21:00 in the Start box of the Time Range pane and 07:00 
in the End box. 

3.	 If desired, choose a Response Time filter. Check the box labeled Only events with 
response times over... and type a response time into the boxes in MM:SS format.

4.	 Reports can be further filtered by Zone, Device, Location, Patient, and Event 
Type. Simply select which filters to apply to the report.

NOTE:	 For filter windows with more than one option, hold the Ctrl key and click 
on multiple entries to select more than one entry. To quickly select a range, 
click on the first entry you would like to select, then hold down the Shift 
key, and click the last entry you would like to select.

Figure 53: Reporting Database Selection

Figure 54: Reporting System Home Screen
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5.	 In the Summary pane, select the information to be included in the report 
summary. By default, Overall and Full Summaries are selected. These choices 
are sufficient for most reports. The other selections available break the report 
down further into very detailed and specific pieces.

6.	 The Details pane shows each individual call in the body of the report. By default, 
details are not shown. To show call details, check the Show Details box, then 
choose if the details should include information about the zone the call was 
placed from by checking the Include Zones box.

7.	 To group overlapping calls together, check the box labeled Group overlapping 
events, allowing a gap up to... Be sure to allow a small gap when grouping 
events (at least 5 seconds).

8.	 In the Output Types pane, choose HTML to open the report in the browser 
window or CSV to open the report as a Microsoft Excel® spreadsheet.

9.	 If desired, enter a description of the report in the Report Description pane.

10.	 Click Create Report.

Quick Links

To speed up report creation, the Tek-CARE® Reporting Software provides several 
options for quick and easy creation of commonly requested reports. By clicking the 
Quick Links button on the reporting home screen, reports including all events from 
the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This Week, and several more 
options are available. 

Create a Low Battery Report

TekTone® recommends creating a low battery report once every week for systems 
with wireless transmitters and other devices. A low battery report will generate a list 
of transmitters with low batteries. Replace any low batteries immediately. 

To create a low battery report, click the Menu button in the Event Monitor running 
on the Tek-BRIDGE®.

Select Low Battery Report from the list of available options.

A web browser will open and display the low battery list. For information about 
replacing batteries in Tek-CARE® wireless transmitters, see Replace Tek-CARE® 
Transmitter Batteries. on page 73.

Viewing and Interpreting Report Data

Tek-CARE® reports are presented with all requested data visible in table format. The 
information contained in the tables may also be viewed in graph format for easier 
interpretation.

To view graphs of information in a particular section, click the Show Graph button 
below the table. To hide a graph, click the Hide Graph button below the graph. To quickly 
view all available graphs, click the Show All Graphs button at the top of the report 
page. To hide all graphs, click the Hide All Graphs button at the top of the report page.

Each section of the report may also be hidden by clicking the Hide Section button 
under the section title. The section then collapses, hiding the data from view. To reveal 
the hidden data, click the Show Section button under the section title.

To hide all sections, click the Hide All Sections button at the top of the report page. 
To view all sections, click the Show All Sections button at the top of the report page.
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Facility staff interact with the Tek-CARE®500 system through the LS576 Event Monitor 
and LS586 Remote Event Monitor software. The LS576 Event Monitor (also referred 
to as the Event Monitor) runs only on the Tek-BRIDGE®. The LS586 Remote Event 
Monitor is an auxiliary monitoring and annunciation module that can be installed on 
up to nine PCs connected to the facility LAN. 

The LS576 Event Monitor is a standard component of the Tek-CARE®500 system. Do 
not shut down the Event Monitor running on the Tek-BRIDGE®.

Both the Event Monitor and Remote Event Monitors provide real-time monitoring of 
the Tek-CARE® system. The Event Monitor on the Tek-BRIDGE® must be running at all 
times for the system to function. Do not shut down the Event Monitor running on the 
Tek-BRIDGE®.

Both the Event Monitor and the Remote Event Monitor display information about calls 
and alarms as well as system faults and errors. In addition to the call annunciation FE, 
the Event Monitor provides extended functionality to add, remove, and reassign patients 
in the system as well as the ability to add, delete, or reassign system transmitters. These 
functions are only accessible through the Event Monitor running on the Tek-BRIDGE®.

The Tek-CARE®500 system includes a license for one Remote Event Monitor, but can 
support up to nine Remote Event Monitors. Licenses may be added by ordering part 
number LSMON1 (one Remote Event Monitor license) or LSMON5 (five Remote Event 
Monitor licenses) from TekTone®. Remote Event Monitors must be installed on PCs 
running Microsoft Windows XP® or Windows 7®.

The Event Monitor and Remote Event Monitor use the same visual interface. 

Start the Main Event Monitor and/or Remote Event Monitor

To open the Main Event Monitor on the Tek-BRIDGE®, double-click the LS576 Event 
Monitor icon on the Tek-BRIDGE® desktop. Refer to Set up the Tek-BRIDGE® on page 
13 for more information about starting the LS576 Event Monitor software.

Double-click the LS586 Event Monitor icon on the desktop of a facility PC with the 
Remote Event Monitor software installed to open the Remote Event Monitor window.  
Refer to Install Remote Event Monitors on page 39 for more information about starting 
the LS586 Remote Event Monitor software.

Event Monitor and Remote Event Monitor Window

Refer to Figure 55 on page 65 for an overview of the Main Event Monitor screen and 
Figure 56 on page 67 for an overview of the Remote Event Monitor window. The list 
below describes the function of each part of the Event Monitor window.

Call Display: This is the main section of the Event Monitor window. It shows a list 
of currently active calls and faults. For each active event, call type, device number, 
patient name, location, and time elapsed since the call was initiated are displayed if 
the information is available. Each active fault shows the fault type.

Toolbar: The toolbar runs along the bottom edge of the Event Monitor window. It 
displays the current date and time and contains several buttons for common system 
functions.
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Menu Button: Click on the Menu button to display the following options:

•	 Connection Settings: (LS586 Remote Event Monitor only) Used by Remote 
Event Monitors to connect to the Tek-BRIDGE®. See Install the LS586 Remote 
Event Monitor Software on page 39 in the installation manual if these settings 
need to be changed.

•	 Annunciation Settings: Used to select which calls the Event Monitor will 
display. See Filtering Calls Displayed by Zone or Call Type on page 69 for usage 
instructions.

•	 Repair: This option will fix or restart any faulting software components.

•	 Redetect: This option tells the system that the situation is ok and that the faulting 
supervised device is no longer expected to be present on the system. Clicking 
redetect clears all faults annunciating on the system.

NOTE:	 If a defective device is not replaced, the system will not provide any 
indication that a device is non-functional after performing a redetect. 
TekTone® recommends password protecting the Redetect feature. See 
Set Up Password Protection on page 47 for more information about 
passwords.

•	 Set Time: Set the Tek-CARE® system time and date. Remember to use 24-hour 
time. Set the date using a 4-digit year.

NOTE: 	 The Tek-CARE® system does not automatically adjust for Daylight Savings 
Time.

•	 Launch Reporting: Opens the reporting system. See Using the Tek-CARE® 
Reporting System on page 59 for usage instructions.

•	 Low Battery Report: (Main Event Monitor only.) Displays a list of transmitters 
with batteries that should be replaced.

•	 FA Traffic: (Main Event Monitor only.) Opens a traffic window to allow FA devices 
to be added to the system.

•	 ES Traffic: (Main Event Monitor only.) Opens a traffic window to allow ES devices 
to be added to the system.

•	 Access: Click to enter a password to allow access to password-protected features. 
When a password has been entered and access is granted, the selection turns 
yellow. Click the Access button a second time to turn access control off.

•	 License: Displays the licenses allotted to the Tek-CARE® system.

•	 About: Displays the software version number.

Silence/Unsilence Button: Click while an alarm is active to toggle alarm tones off and 
on. Some alarm and event tones cannot be silenced. When another call or event is 
received, alarm tones are automatically turned on again (unsilenced).

Acknowledge Button: Use this button to reset and clear some system messages 
including battery low troubles and device tampers. To use, click a message on the Event 
Monitor screen, then click the button. This button is only available for acknowledgeable 
calls.

Text Message Button: Click on this button to send a manual text message to one or 
more staff members, staff groups, or staff types. This button will not appear unless RF 
paging is enabled. See Sending a Text Message on page 70 for usage instructions. Ca
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Menu Button: Click on the Menu button to display the following options:

•	 Connection Settings: (LS586 Remote Event Monitor only) Used by Remote 
Event Monitors to connect to the Tek-BRIDGE®. See Install the LS586 Remote 
Event Monitor Software on page 39 in the installation manual if these settings 
need to be changed.

•	 Annunciation Settings: Used to select which calls the Event Monitor will 
display. See Filtering Calls Displayed by Zone or Call Type on page 69 for usage 
instructions.

•	 Repair: This option will fix or restart any faulting software components.

•	 Redetect: This option tells the system that the situation is ok and that the faulting 
supervised device is no longer expected to be present on the system. Clicking 
redetect clears all faults annunciating on the system.

NOTE:	 If a defective device is not replaced, the system will not provide any 
indication that a device is non-functional after performing a redetect. 
TekTone® recommends password protecting the Redetect feature. See 
Set Up Password Protection on page 47 for more information about 
passwords.

•	 Set Time: Set the Tek-CARE® system time and date. Remember to use 24-hour 
time. Set the date using a 4-digit year.

NOTE: 	 The Tek-CARE® system does not automatically adjust for Daylight Savings 
Time.

•	 Launch Reporting: Opens the reporting system. See Using the Tek-CARE® 
Reporting System on page 59 for usage instructions.

•	 Low Battery Report: (Main Event Monitor only.) Displays a list of transmitters 
with batteries that should be replaced.

•	 FA Traffic: (Main Event Monitor only.) Opens a traffic window to allow FA devices 
to be added to the system.

•	 ES Traffic: (Main Event Monitor only.) Opens a traffic window to allow ES devices 
to be added to the system.

•	 Access: Click to enter a password to allow access to password-protected features. 
When a password has been entered and access is granted, the selection turns 
yellow. Click the Access button a second time to turn access control off.

•	 License: Displays the licenses allotted to the Tek-CARE® system.

•	 About: Displays the software version number.

Silence/Unsilence Button: Click while an alarm is active to toggle alarm tones off and 
on. Some alarm and event tones cannot be silenced. When another call or event is 
received, alarm tones are automatically turned on again (unsilenced).

Acknowledge Button: Use this button to reset and clear some system messages 
including battery low troubles and device tampers. To use, click a message on the Event 
Monitor screen, then click the button. This button is only available for acknowledgeable 
calls.

Text Message Button: Click on this button to send a manual text message to one or 
more staff members, staff groups, or staff types. This button will not appear unless RF 
paging is enabled. See Sending a Text Message on page 70 for usage instructions. Ca
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Find Button: With a call selected in the Event Monitor, click this button to show the 
following options:

•	 Transmitter: Opens the Transmitters register with the initiating device selected.

•	 Patient: Opens the Patients register with the patient associated with the initiating 
transmitter selected.

•	 Location: Opens the location window and shows the location of the selected 
initiating device (available only for stationary transmitters).

•	 Detected Location: If a call from a mobile transmitter is selected and locators 
have been installed, choosing this option will show the approximate location of 
the selected transmitter on the facility map.

Registers Button: Click this button at the far right of the toolbar to display registers 
where patients, transmitters, staff, staff groups, and assignments can be viewed, edited, 
added, or deleted. The settings available in the registers can also be changed using the 
config tool.

NOTE:	 The registers button in the Remote Event Monitor displays only staff, staff 
groups, and assignments. 

Click on the registers button to display or hide the registers. The ability to edit register 
data may be password protected. 

The registers available are explained below.

•	 Patients: Displays all patients that have been added to the system as well as 
additional information about the patients, location information, and assigned 
transmitters. The patients register can also display a patient image.

•	 Transmitters: Shows all transmitters that have been added to the system. 
Transmitter details and zone information can also be viewed in this register.

•	 If a resident with a pendant has left the facility and their pendant displays 
as Missing, open the Transmitters register and set the transmitter to Away. 
When the system next detects the transmitter, it will be placed back into use. 

•	 If the resident is in the process of leaving, check the box for Away While 
Leaving to allow the  resident 15 minutes to exit the facility. After the 15 
minute timer has elapsed, if the transmitter is detected by the system, it will 
automatically be marked as in use.

•	 Staff: This register displays a list of all staff and their assigned home zones and 
devices (pagers and email addresses).

•	 Staff Groups: This register shows a list of all staff groups. It may also be used to 
add or remove groups and to assign staff members to those groups.

•	 Assignments: Displays a list of current staff assignments. It is also used to 
assign or remove annunciation of individual stations and zones to specific staff 
members, staff groups, staff shifts, or staff levels. 
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Find Button: With a call selected in the Event Monitor, click this button to show the 
following options:

•	 Transmitter: Opens the Transmitters register with the initiating device selected.

•	 Patient: Opens the Patients register with the patient associated with the initiating 
transmitter selected.

•	 Location: Opens the location window and shows the location of the selected 
initiating device (available only for stationary transmitters).

•	 Detected Location: If a call from a mobile transmitter is selected and locators 
have been installed, choosing this option will show the approximate location of 
the selected transmitter on the facility map.

Registers Button: Click this button at the far right of the toolbar to display registers 
where patients, transmitters, staff, staff groups, and assignments can be viewed, edited, 
added, or deleted. The settings available in the registers can also be changed using the 
config tool.

NOTE:	 The registers button in the Remote Event Monitor displays only staff, staff 
groups, and assignments. 

Click on the registers button to display or hide the registers. The ability to edit register 
data may be password protected. 

The registers available are explained below.

•	 Patients: Displays all patients that have been added to the system as well as 
additional information about the patients, location information, and assigned 
transmitters. The patients register can also display a patient image.

•	 Transmitters: Shows all transmitters that have been added to the system. 
Transmitter details and zone information can also be viewed in this register.

•	 If a resident with a pendant has left the facility and their pendant displays 
as Missing, open the Transmitters register and set the transmitter to Away. 
When the system next detects the transmitter, it will be placed back into use. 

•	 If the resident is in the process of leaving, check the box for Away While 
Leaving to allow the  resident 15 minutes to exit the facility. After the 15 
minute timer has elapsed, if the transmitter is detected by the system, it will 
automatically be marked as in use.

•	 Staff: This register displays a list of all staff and their assigned home zones and 
devices (pagers and email addresses).

•	 Staff Groups: This register shows a list of all staff groups. It may also be used to 
add or remove groups and to assign staff members to those groups.

•	 Assignments: Displays a list of current staff assignments. It is also used to 
assign or remove annunciation of individual stations and zones to specific staff 
members, staff groups, staff shifts, or staff levels. 
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Answering Calls

Active calls on the Tek-CARE® system will appear on the assigned event monitors, and 
most calls can only be cleared from the system by resetting the call at the initiating device. 

Reset other call types by resetting the initiating device. For pull-down switches such 
as the SF529ES and SF531UL, push the switch up to reset the call.

For SF530ES and SF530UL Room Stations, press the cancel button on the transmitter.

SF503ES and SF504ES Pendants

There are two ways to clear alarms from the 
SF503ES and SF504 Pendants. 

To use the RP500 Alarm Clearance Card to reset 
alarms, simply place the dot on the RP500 over the 
call button on the pendant as shown in Figure 57. 
The blue LED on the pendant will quickly blink six 
times to indicate the call has been cleared.

To clear an alarm without an RP500 Alarm 
Clearance Card, press the call button three 
times in quick succession. The blue LED on the 
pendant will blink twice. Immediately press the 
call button three more times in quick succession. 
The blue LED on the pendant will quickly blink 
six times to indicate the call has been cleared.

SF501ES and SF501/2ES Pendants

For SF501ES and SF501/2ES Pendant Transmitters, locate 
the reset button on the rear of the pendant transmitter. The 
reset button is shown in Figure 58. Use a small blunt object 
such as a ballpoint pen to press the reset button (indicated 
by the arrow). Once the call is reset, the red LED on the front 
of the pendant transmitter will stop flashing and the call will 
clear from the Event Monitor.

If the pendant uses a belt clip, it will need to be removed to 
access the reset button as shown in Figure 59. Push in on 
the locking tab at the top of the transmitter and up on the 
belt clip as shown to remove the belt clip from the 
transmitter.

Acknowledgeable Calls

The only call types that can be reset at the event monitor 
are calls from SF502, SF502ES, SF525, SF525ES, SF525/2ES, 
SF526 , SF527, and SF527ES transmitters.

For calls that can be reset at the Tek-BRIDGE®, the 
Acknowledge button will appear on the toolbar at the 
bottom of the Event Monitor window when a call from a 
device that can be reset from the Tek-BRIDGE® is selected.

To reset a call from the Tek-BRIDGE®, select the call to be 
rest from the call list in the call display of the event monitor.

Click the  Acknowledge button.  

The call will clear from the Event Monitor call display.

Figure 57: Using the RP500 
Alarm Clearance Card

Figure 58: Pendant 
Transmitter Reset 

Button

Figure 59: Belt Clip 
Removal
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Filtering Calls Displayed by Zone or Call Type

Each Remote Event Monitor can be individually configured to show all active calls or to 
filter calls by zone or call type. The default setting is to display all events from all zones.

The annunciation settings for the main Event Monitor running on the Tek-BRIDGE® 
cannot be altered. This is to ensure that all calls, regardless of zone or type, will be 
annunciated in at least one location. 

Zone or call type filtering may be useful if a Remote Event Monitor is installed in a 
particular zone or is used by a certain group of staff—for example, a Remote Event 
Monitor installed in Zone 3 may not need to display calls from the entire facility and 
a Remote Event Monitor used by a facility administrator could display only staff 
emergency calls.  

To modify the Remote Event Monitor’s annunciation settings, click the Menu button 
and select Annunciation Settings. The annunciation settings window will appear as 
shown in Figure 60.

Zone Filter: A list of all zones is provided. The Remote Event Monitor will display 
events from zones with checked boxes. Uncheck boxes to program this Remote Event 
Monitor to ignore calls from other zones. 

Call Filter: A list of call types is provided. The Remote Event Monitor will display 
events from call types with checked boxes. Uncheck boxes to program this Remote 
Event Monitor to ignore calls from other call types.

Play Sounds: The Remote Event Monitor will tone the highest priority calls when 
the Play Sounds box is checked. If desired, uncheck the Play Sounds box for silent 
operation on the PC. This option is not available on the Tek-BRIDGE®, because it includes 
an internal speaker.

White Background: The call display background can be set to either white or black, 
depending on the user’s preference. Check the White Background box to toggle the 
white background on or off for this remote event monitor.

Figure 60: Annunciation Settings
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Sending a Text Message

If paging is installed on the Tek-CARE® system, text messages can be automatically sent 
to staff pagers and email addresses in response to system events. Staff can also send 
custom manual text messages to selected staff devices.

To send automatic and manual text messages, the system must include one or both of 
the following:

•	 A TekTone® NC365B Paging Transmitter and TekTone® pagers. Paging must also be 
enabled using the config tool (see Set Up Paging on page 40 in the installation manual). 

•	 The LS453 Email Output module, enabled using the config tool. (See Set Up the LS453 
Email Output Software and SMS Output on page 43 in the installation manual). 

To send a manual text to one or more staff devices:

1.	 In the Event Monitor software, click 
the text message button to open 
the paging window as shown in 
Figure 61.

2.	 In the paging window, select the 
staff members, staff groups, and/or 
staff types to send a text message to.

NOTE: 	 The Staff Types selection 
acts as a filter for the Staff 
or Staff Groups selection. 
Do not use the Staff Types 
selection to attempt to send 
a text message to all staff 
members of a particular level. 

3.	 Type a custom message in the Message box, or select a preconfigured message 
from the drop-down menu. Select a priority. Default priorities are Low, Medium, 
High, and Urgent. 

4.	 Click the Send button.

Temporarily Disable a Transmitter

Occasionally, it may be necessary to temporarily disable a transmitter on the system if 
a patient leaves the facility with their pendant transmitter or if a stationary transmitter 
will not be used for a period of time. Disabling transmitters that are not in use helps 
conserve battery life and prevents false missing calls from appearing on the Tek-CARE® 
system.

1.	 In the Event Monitor software, click the Registers button in the lower right 
corner of the Event Monitor window.

2.	 Select the Transmitters register from the registers list.

3.	 Select the transmitter to be disabled from the transmitters list and click the Edit 
button in the Details pane to unlock the pane for editing. 

4.	 Set the In Use box to No to disable the selected transmitter.

5.	 Click Accept to send the changes to the system.

6.	 If possible, remove the battery from the transmitter to conserve battery life.

Figure 61: Send Text Message
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To re-enable the transmitter, follow the steps outlined above and simply check the In 
Use box and reinstall the battery if it was removed.

If a resident and their pendant leave the facility but will return, set the In Use  box 
to Away. The system will redetect and re-enable the transmitter the next time it is 
detected by the system.

If the resident and their pendant are in the process of leaving the facility, select the 
Away while Leaving box. This gives the resident 15 minutes to exit the facility before 
the transmitter is re-enabled by the system.

Adding, Editing, or Deleting a Staff Member

A staff member can be either an individual or a job description, and can be assigned 
one or more pagers and email addresses. Each staff member may also be assigned a 
staff type. The four default levels of staff are None, L1, L2, and L3. Custom staff types 
may also have been added during system setup. 

To Add a Staff Entry

1.	 Using the Staff register in the Event Monitor software, click the Add button in 
the Staff pane. The pane will open for editing as shown in Figure 62.

2.	 Type a name for the staff member in the Name field. This name may be a person, 
wing, facility zone, or pager CAP code. If desired, assign a staff type or leave the 
default None selection. Check the Active box to enable the staff member. If the 
staff member is not set to Active, events will not be sent to the staff member’s 
assigned devices. 

3.	 Select any Pagers and/or Email Addresses to assign to the staff member. 
Remember that assigning a device to a staff member automatically unassigns it 
from any other staff members. 

4.	 Select one or more Home Zones to assign to the staff member. When sending a 
manual text message with a call selected in the call display, the list of possible 
recipients is filtered to show only those staff members whose home zones include 
the zone of the initiating transmitter.

5.	 Click Apply to add the new staff member.

Figure 62: Adding Staff
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To Edit an Existing Staff Entry

1.	 Using the Staff register in the Event Monitor, select an existing staff entry from 
the list of available staff.

2.	 Click Edit in the Details pane to unlock the staff member’s details for editing.

3.	 Make the required changes to the staff entry and click Apply to write the changes 
to the system.

To Delete a Staff Entry

1.	 Using the Staff register in the Event Monitor, select an existing staff entry from 
the list of available staff. 

2.	 Click the Delete button in the Staff pane. Changes are automatically written to 
the system.

Creating, Editing, and Deleting Staff Groups

Staff groups are used to send custom text messages to the pagers of a specific group of 
staff members. They may also be used to create staff assignments for automatic text 
messages.

To Add a new Staff Group

1.	 Using the Staff Groups register in the Event Monitor, click the Add button in the 
Staff Groups pane to unlock the Details editing pane as shown in Figure 63.

2.	 In the Name field, type the name of the new staff group, and then check the boxes 
beside the staff members to add to the group. 

3.	 Click Apply to add the staff group to the system.

4.	 Repeat for each additional staff group to be created.

To Edit an Existing Staff Group

1.	 Using the Staff Groups register in the Event Monitor, select a Staff Group from 
the list in the Staff Group pane.

2.	 Click Edit in the Details to unlock the staff group details for editing.

3.	 Make the required changes to the staff group and click Apply to write the changes 
to the system.

To Delete a Staff Group

1.	 Using the Staff Groups register, select an existing staff group from the Staff 
Groups list.

2.	 Click the Delete button in the Staff Groups pane. Changes are automatically 
written to the system.

Figure 63: Add Staff Groups
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Create, Editing, and Deleting Staff Assignments

The Tek-CARE® system can send automatic text messages to pagers or email addresses 
in response to calls from system transmitters. In order to send these notifications, the 
Tek-CARE® system associates transmitters, shifts, and/or zones with staff members 
or staff groups. Staff Assignments are used to assign shifts to staff and staff groups 
to determine when text messages are sent to pagers and email addresses. Staff 
Assignments are also used to allocate individual transmitters or zones to staff members 
or staff groups. Mapping individual transmitters or zones to facility staff determines 
which devices will send call alerts to staff members.

To Add a new Assignment

1.	 Using the Assignments register in the Event Monitor, click on the Add button 
to unlock the Details pane for editing.

2.	 In the Details pane, choose the Staff Type (Staff, Group, or All Staff) and the 
Staff Name (the name of a staff member or a staff group) from their respective 
drop-down menus.

3.	 From the Details-Settings pane, choose the Level (Primary, Secondary, or 
Tertiary) and the Shift from the drop-down menus.

4.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. If a 
page should be sent when the call is reset, check the Page Resets box. 

5.	 Click Apply to add the assignment and write the changes to the system.

6.	 Repeat for all additional staff assignments.

To Edit an Existing Assignment

1.	 Using the Assignments register in the Event Monitor, select an assignment from 
the list in the Assignments pane.

2.	 Click Edit in the Details pane to unlock the assignment details for editing.

3.	 Make the required changes to the assignment and click Apply to write the 
changes to the system.

To Delete a Staff Group

1.	 Using the Assignments register in the Event Monitor, select an existing assignment 
from the list.

2.	 Click the Delete button in the Staff Groups pane.

Replace Tek-CARE® Transmitter Batteries.

Before replacing batteries in Tek-CARE® wireless transmitters, create a low battery 
report using the Main Event Monitor to show which batteries need to be replaced. 
Battery life in Tek-CARE® wireless transmitters is affected by a number of factors 
including usage, battery type, climate, supervision interval, and more.

TekTone® recommends that batteries used in Tek-CARE® wireless devices be purchased 
directly from TekTone® to ensure quality and accuracy.

Refer to Tek-CARE® Wireless Transmitter Battery Information on page 12 for battery 
information for Tek-CARE® wireless transmitters.
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ESD Precautions
Electrostatic Discharge, or ESD (more commonly known as static electricity) is a common 
killer of electronic devices. Electronic components are extremely sensitive to ESD.
When replacing batteries in Tek-CARE® wireless transmitters, be careful to dissipate any 
static charge from your body. Static electricity will damage the electronic components 
inside the Tek-CARE® wireless devices if it is not dissipated before touching any internal 
part of the wireless transmitter.
To dissipate static charge from your body, touch a grounded metal object such as a metal 
shelf or metal door frame before touching the inside of any Tek-CARE® wireless device.

SF501 and SF501ES Pendant Transmitter Battery Replacement
If necessary, remove the belt clip from the SF501 or SF501ES Pendant Transmitter as 
shown in Figure 59 on page 68.

1.	 Remove the three screws from the rear of the transmitter as shown in Figure 
65. Remove the rear cover from the transmitter and set it aside. Be careful not 
to lose the black rubber disk and plastic insert in the rear cover.

2.	 Remove the old battery from the transmitter by pushing the battery from it’s 
holder as shown in Figure 66.

3.	 Insert a new battery, paying close attention to polarity. Insert the new battery 
with the  + mark facing out as shown in Figure 67.

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the rear cover and screws.
SF503ES and SF504ES Pendant Transmitter Battery Replacement

1.	 Use the RP500 Alarm Clearance Card or a quarter to turn the battery door on the 
rear of the pendant to the unlocked position as shown in Figure 64.

2.	 Remove the battery door.
3.	 Remove the old battery from the battery compartment.
4.	 Place the new battery in the battery compartment, ensuring that the positive 

terminal (+) faces up.
5.	 Seat the battery door over the battery so that the arrow on the battery door is 

lined up with the unlocked padlock icon.
6.	 Use the RP500 Alarm Clearance Card or a quarter to turn the battery door to line up 

with the arrow on the battery door with the arrow under the locked padlock icon.
7.	 Press the call button on the pendant to activate the transmitter. 
8.	 Reset the resulting alarm. The pendant is now ready for use.

Figure 64: SF503ES and SF504ES Battery Replacement

Figure 65: SF501ES Screws Figure 66: SF501ES Battery 
Removal Figure 67: SF501ES Bat-

tery Orientation

Figure 68: SF529ES/UL, 
SF530ES/UL, and SF531ES/

UL Mounting Screws
Figure 69: SF529ES/UL, SF530ES/UL, and 

SF531ES/UL Battery Orientation and Reset Switch

Figure 70: Open 
SF502ES

Figure 71: SF502ES 
Battery Orientation

Figure 72: Open SF520ES/
UL, SF525ES/UL, 

SF525/2ES/UL, SF527ES/UL

Figure 73: SF520ES/UL, 
SF525ES/UL, SF525/2ES/
UL, SF527ES/UL Battery 

Orientation
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ESD Precautions
Electrostatic Discharge, or ESD (more commonly known as static electricity) is a common 
killer of electronic devices. Electronic components are extremely sensitive to ESD.
When replacing batteries in Tek-CARE® wireless transmitters, be careful to dissipate any 
static charge from your body. Static electricity will damage the electronic components 
inside the Tek-CARE® wireless devices if it is not dissipated before touching any internal 
part of the wireless transmitter.
To dissipate static charge from your body, touch a grounded metal object such as a metal 
shelf or metal door frame before touching the inside of any Tek-CARE® wireless device.

SF501 and SF501ES Pendant Transmitter Battery Replacement
If necessary, remove the belt clip from the SF501 or SF501ES Pendant Transmitter as 
shown in Figure 59 on page 68.

1.	 Remove the three screws from the rear of the transmitter as shown in Figure 
65. Remove the rear cover from the transmitter and set it aside. Be careful not 
to lose the black rubber disk and plastic insert in the rear cover.

2.	 Remove the old battery from the transmitter by pushing the battery from it’s 
holder as shown in Figure 66.

3.	 Insert a new battery, paying close attention to polarity. Insert the new battery 
with the  + mark facing out as shown in Figure 67.

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the rear cover and screws.
SF503ES and SF504ES Pendant Transmitter Battery Replacement

1.	 Use the RP500 Alarm Clearance Card or a quarter to turn the battery door on the 
rear of the pendant to the unlocked position as shown in Figure 64.

2.	 Remove the battery door.
3.	 Remove the old battery from the battery compartment.
4.	 Place the new battery in the battery compartment, ensuring that the positive 

terminal (+) faces up.
5.	 Seat the battery door over the battery so that the arrow on the battery door is 

lined up with the unlocked padlock icon.
6.	 Use the RP500 Alarm Clearance Card or a quarter to turn the battery door to line up 

with the arrow on the battery door with the arrow under the locked padlock icon.
7.	 Press the call button on the pendant to activate the transmitter. 
8.	 Reset the resulting alarm. The pendant is now ready for use.

Figure 64: SF503ES and SF504ES Battery Replacement

Figure 65: SF501ES Screws Figure 66: SF501ES Battery 
Removal Figure 67: SF501ES Bat-

tery Orientation

Figure 68: SF529ES/UL, 
SF530ES/UL, and SF531ES/

UL Mounting Screws
Figure 69: SF529ES/UL, SF530ES/UL, and 

SF531ES/UL Battery Orientation and Reset Switch

Figure 70: Open 
SF502ES

Figure 71: SF502ES 
Battery Orientation

Figure 72: Open SF520ES/
UL, SF525ES/UL, 

SF525/2ES/UL, SF527ES/UL

Figure 73: SF520ES/UL, 
SF525ES/UL, SF525/2ES/
UL, SF527ES/UL Battery 

Orientation
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SF529ES, SF529UL, SF530ES, SF530UL, SF531ES, and SF531UL Battery Replacement

1.	 Remove the two screws holding the transmitter to the wall as shown in Figure 68.

2.	 Remove the transmitter from the wall and locate the battery and reset switch. 
The battery orientation and reset button location are shown in Figure 69.

NOTE:	 Battery and reset switch location may vary by device. In each case, the white 
pushbutton located on the green circuit board of the transmitter is the reset 
switch. The battery orientation is marked inside the battery holder.

3.	 Remove and replace the battery. 

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Reinstall the transmitter.

SF502ES Wall Mounted Call Transmitter Battery Replacement

1.	 Remove the transmitter from the wall and insert a small flathead screwdriver 
in the seam of the SF502ES case as shown in Figure 70. Push in on the tab and 
carefully pry the case open. 

2.	 Note the battery orientation and small black reset button location  (indicated 
by the arrow) shown in Figure 71.

3.	 Remove and replace the battery. 

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the cover and reinstall the transmitter.

SF520ES, SF520UL, SF525ES, SF525UL, SF525/2ES, SF525/2UL, SF527ES, and SF527UL 
Battery Replacement 

The SF520ES and SF520UL Door/Window Egress Transmitter, SF525ES and SF525UL 
Universal Contact Transmitter, and SF527ES and SF527UL Wireless Support Module 
share the same plastic case and circuit board layout. 

NOTE:	 SF527ES Wireless Support Modules are used with SF337C Waterproof 
Emergency Switches to enable waterproof SF337C switches to be used with 
the Tek-CARE®500 wireless emergency call system. Remove the SF337C 
Waterproof Emergency Switch from its mounting location as shown in 
Figure 68 and replace the battery in the SF527ES Wireless Support Module 
as described here.

1.	 Remove the transmitter from its mounting location and insert a small flathead 
screwdriver in the seam of the case as shown in Figure 72. Push in on the tab 
and carefully pry the case open.

2.	 Note the battery orientation and small black reset button (indicated by the 
arrow) shown in Figure 73.

3.	 Remove and replace the battery.

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the cover and reinstall the transmitter.

text to anchor to text to anchor to text to anchor to text to anchor to

Figure 74: Remove SF505ES 
From Bracket

Figure 75: Remove SF505ES 
Battery Cover

Figure 76: SF505ES Battery 
Removal and Orientation

Figure 77: Release Cover 
Alignment Tabs

Figure 78: SF505ES Reset Button 
Location Figure 79: Cover Alignment 

Tabs

Figure 80: Remove 
SF515ES/UL From 

Bracket

Figure 81: Open 
SF515ES/UL Case

Figure 82: SF515ES/UL Battery 
Orientation and Reset Button
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SF529ES, SF529UL, SF530ES, SF530UL, SF531ES, and SF531UL Battery Replacement

1.	 Remove the two screws holding the transmitter to the wall as shown in Figure 68.

2.	 Remove the transmitter from the wall and locate the battery and reset switch. 
The battery orientation and reset button location are shown in Figure 69.

NOTE:	 Battery and reset switch location may vary by device. In each case, the white 
pushbutton located on the green circuit board of the transmitter is the reset 
switch. The battery orientation is marked inside the battery holder.

3.	 Remove and replace the battery. 

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Reinstall the transmitter.

SF502ES Wall Mounted Call Transmitter Battery Replacement

1.	 Remove the transmitter from the wall and insert a small flathead screwdriver 
in the seam of the SF502ES case as shown in Figure 70. Push in on the tab and 
carefully pry the case open. 

2.	 Note the battery orientation and small black reset button location  (indicated 
by the arrow) shown in Figure 71.

3.	 Remove and replace the battery. 

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the cover and reinstall the transmitter.

SF520ES, SF520UL, SF525ES, SF525UL, SF525/2ES, SF525/2UL, SF527ES, and SF527UL 
Battery Replacement 

The SF520ES and SF520UL Door/Window Egress Transmitter, SF525ES and SF525UL 
Universal Contact Transmitter, and SF527ES and SF527UL Wireless Support Module 
share the same plastic case and circuit board layout. 

NOTE:	 SF527ES Wireless Support Modules are used with SF337C Waterproof 
Emergency Switches to enable waterproof SF337C switches to be used with 
the Tek-CARE®500 wireless emergency call system. Remove the SF337C 
Waterproof Emergency Switch from its mounting location as shown in 
Figure 68 and replace the battery in the SF527ES Wireless Support Module 
as described here.

1.	 Remove the transmitter from its mounting location and insert a small flathead 
screwdriver in the seam of the case as shown in Figure 72. Push in on the tab 
and carefully pry the case open.

2.	 Note the battery orientation and small black reset button (indicated by the 
arrow) shown in Figure 73.

3.	 Remove and replace the battery.

4.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

5.	 Replace the cover and reinstall the transmitter.
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SF505ES Smoke Detector Battery Replacement

1.	 Remove the smoke detector from its mounting bracket by rotating the detector 
counterclockwise as shown in Figure 74.

2.	 On the back of the smoke detector, push the battery door to the left to remove 
it as shown in Figure 75. Short the positive and negative battery contacts on 
the smoke detector together according to the instructions on the battery cover.

3.	 Pull up on the ribbon shown in Figure 76 to remove the old batteries.

4.	 Using a small flathead screwdriver, release the tabs circled in Figure 77 and gently 
pull up on the inner part of the smoke detector to release it from the outer housing.

5.	 Locate the Reset button as shown in Figure 78.

6.	 Insert two new batteries into the battery holder and replace the battery door.

7.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

8.	 Align the cover alignment tabs on the outer cover (Figure 79) with the slots on 
the inner part of the smoke detector. Firmly push the two pieces together until 
they snap together.

9.	 Reinstall the smoke detector on its mounting bracket.

SF515ES and SF515UL Motion Detector Battery Replacement

1.	 Remove the transmitter from it’s mounting location by pulling up and out of the 
motion detector as shown in Figure 80.

2.	 Insert a small flathead screwdriver in the seam of the case on the bottom of the 
transmitter as shown in Figure 81. Carefully pry the case open.

3.	 Note the battery orientation and white reset button (indicated by the arrow) 
shown in Figure 82.

4.	 Remove and replace the battery.

5.	 Immediately after inserting the new battery, press the Reset button on the rear 
of the device. This sends a message to the Tek-BRIDGE® to update the battery 
change date displayed in the Transmitters register of the Event Monitor.

6.	 Replace the cover and reinstall the motion detector.

Back up the Tek-CARE® System Configuration

Whenever significant changes are made to the registers in the Event Monitor, back up 
a copy of the configuration on the hard drive of the Tek-BRIDGE®.

Follow these Steps to Create a Configuration Backup on the Tek-BRIDGE® and a USB Drive

1.	 Open the LS450 Config Tool on the Tek-BRIDGE® by double-clicking the shortcut 
on the Tek-BRIDGE® desktop. 

•	 When the splash screen opens, select This Machine is a Stand Alone System on 
the left side of the splash screen if the Tek-CARE®500 system is not connected 
to a network of TekTone® systems.

•	 If the Tek-CARE®500 system is part of a network of TekTone® systems, select 
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the IP address of the Tek-BRIDGE® on the left side of the splash screen.

2.	 Choose Load Configuration from System on the right side of the splash screen 
to import the system configuration into the config tool and prepare it for saving.

3.	 In the Config Tool, select File>Save Configuration As to save a copy of the current 
system configuration. By default, the backup file is saved on the Tek-BRIDGE® 
with a file extension of .nc4 located in the C:\Program Files\TekTone\LS450\
Configs directory. If desired, the file may also be saved to another location such 
as the desktop of the Tek-BRIDGE®.

NOTE:	 TekTone® strongly recommends that the configuration be saved and backed 
up each time it is modified. It is good practice to also back the configuration 
up to a USB flash drive. 

Backing up Reporting Datasets (Versions 7200 and Prior ONLY)
Dataset files store historic call data, and are used by the Tek-CARE® Reporting System 
to create reports. They have the extension .db, and are stored in the C:\Program Files\ 
TekTone\NC470\data\ subdirectory on the Tek-BRIDGE®.

Back up datasets—Copy the .db files to a USB flash drive (not included). Do not copy 
the newest two datasets while the NC576 Event Monitor is running.

Restore datasets—Copy the .db files from the backup USB flash drive to the 
C:\Program Files\TekTone\NC470\data\ directory on the Tek-BRIDGE®.
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